cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 8,573
Message 11 of 33

Re: Z560 wifi not working-done everything forum has suggested and then some

tried to use manual ip configuration instead of dhcp?


http://www.krasotaiskusstva.com
grinner16
Paper Tape
Posts: 3
Registered: ‎03-01-2011
Location: Minnesota
Views: 8,571
Message 12 of 33

Re: Z560 wifi not working-done everything forum has suggested and then some

My nephew did try that and it did not work either.  

 

I had never done that before but I watched him do it and it did not work either.  My nephew was very surprised because he said it was very rare for the wireless card be dead on arrival. 

 

I am at a total loss for what to try now.  

 

Thanks,

Tom

 

 

gfpstudios
What's DOS?
Posts: 2
Registered: ‎03-13-2011
Location: arizona
Views: 8,489
Message 13 of 33

Re: Z560 wifi not working-done everything forum has suggested and then some

did you turn on the radio switch on the front of the machine?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 8,483
Message 14 of 33

Re: Z560 wifi not working-done everything forum has suggested and then some

@ gfpstudios
it's not about the wireless switch.


i was able to connect to this new router for about 5 minutes and then it disconnected and i am not able to reconnect to that router.


http://www.krasotaiskusstva.com
sourav_lenovo
Blue Screen Again
Posts: 8
Registered: ‎06-18-2011
Location: India
Views: 8,173
Message 15 of 33

Re: Z560 wifi not working-done everything forum has suggested (Any luck)

Hello...

 

I do not see any updates on this thread. I have a Lenovo z560 laptop with windows 7 professional OS. It is able to detect  wireless network connections but when I connect to any of the networks, it says "windows was not able to connect to <accesspoint>".

 

If you found the solutions and anyone in the forum has found the solution please help me out. I have been trying for last 2/3 days and no luck yet. I guess there must be some work around.

 

Any help in this regard is highly appreciated.

 

PS: I have formatted the laptop installed the OS once again..Downloaded the WLAN drivers from Lenovo website once again and reinstalled it. 

 

Thanks,

Sourav

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 8,166
Message 16 of 33

Re: Z560 wifi not working-done everything forum has suggested (Any luck)

try to reset your modem and try to disable security option ( password protection ) for your modem and check if it works.

http://www.krasotaiskusstva.com
sourav_lenovo
Blue Screen Again
Posts: 8
Registered: ‎06-18-2011
Location: India
Views: 8,161
Message 17 of 33

Re: Z560 wifi not working-done everything forum has suggested (Any luck)

@Yigit : Well I am able to see the wireless network connections and with excellent signal strength and and security type is unsecured. So it is not password protected.

 

As some body has already reported this problem, I am sure there must be a solution. Or else buying this new Z560 laptop and not able to access ti wifi really hurts...Smiley Sad

 

 

I also disabled IPV6...

 

Please suggest me what to do if anyone has already resolved this problem...

 

Thanks in advance..!!

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 8,158
Message 18 of 33

Re: Z560 wifi not working-done everything forum has suggested (Any luck)

can you check if safe mod with networking working properly?

http://www.krasotaiskusstva.com
sourav_lenovo
Blue Screen Again
Posts: 8
Registered: ‎06-18-2011
Location: India
Views: 8,156
Message 19 of 33

Re: Z560 wifi not working-done everything forum has suggested (Any luck)

@ygit : Well the safemode with networking working properly.

 

I am able to see the wireless network connections. And here there are a lot of people getting connected to the same network.

 

Its just that from lenovo z560 this is not getting connected. So definitely my laptop detects the wireless networks that are available but not able to connect to.. 

 

Plz guys help me out..

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 5,603
Message 20 of 33

Re: Z560 wifi not working-done everything forum has suggested (Any luck)

which version of bios version do you have?
http://consumersupport.lenovo.com/uk/en/DriversDownloads/drivers_list.aspx?CategoryID=37684

consider about flashing bios update if you don't have the latest one.

also, i'm guessing you have intel wireless, can you try to update drivers from directly intel.com?

please, post back the results.

http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors