English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

01-06-2012

NYC

8 Signins

60 Page Views

  • Posts: 8
  • Registered: ‎01-06-2012
  • Location: NYC
  • Views: 60
  • Message 1 of 19

Z565 slowness problem

2012-01-06, 5:59 AM

Since mid-December my laptop has been running very slow when dealing with any sort of game, the laptop is about 3.5 months old now. I know it's probably not a gaming laptop but I'm having lag and choppiness issues even in simple flash games. Since then, I have used the One Key Recovery, from initial point, to start over twice (because I thought I messed up the updates the first time). I don't think it has to do with my internet connection because my brother plays the new Star Wars game perfectly fine, it runs very smoothly and with no lag. I also don't have any issues when opening up new pages, though after the recovery, loading has gotten just SLIGHTLY slower. I don't run many programs at once and I don't think I have any unused programs running in the background. I only have Panda Cloud Antivirus running. Every now and then I run CCleaner and Combofix (as told by a friend) in case of problems. I have fully updated all the Windows updates after recovery and updated the driver from the AMD site. The lag and choppiness is the same as before the recovery. I don't know what the problem may be and I don't know where to look. I am still under warranty but I'd like to see if there's a fix before having to deal with that.

 

Any advice?

Reply
Options

2446 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2446
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 2 of 19

Re: Z565 slowness problem

2012-01-09, 3:03 AM
hey JessC

welcome to the forums.

if you have access to a spare and higher capacity RAM card, install it. check in your add/remove program list, is there any software installed that you don't use at all ? remove those.

Defrag your drive as well. Head to >> http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_list.aspx?CategoryID=911767

crosscheck the drivers here with your unit. anything outdated ? update it then.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

8 Posts

01-06-2012

NYC

8 Signins

60 Page Views

  • Posts: 8
  • Registered: ‎01-06-2012
  • Location: NYC
  • Views: 60
  • Message 3 of 19

Re: Z565 slowness problem

2012-01-10, 1:05 AM
No spare card and I already removed all software that I don't use. Haven't tried a defrag yet, I will try that tonight! How many drivers are there? I don't know what that means exactly (don't know that much about computers), I have only updated the AMD part, I think.

Thanks for the reply Serge1410!
Reply
Options

8 Posts

01-06-2012

NYC

8 Signins

60 Page Views

  • Posts: 8
  • Registered: ‎01-06-2012
  • Location: NYC
  • Views: 60
  • Message 4 of 19

Re: Z565 slowness problem

2012-01-10, 23:16 PM
Did a defrag last night, unfortunately, everything is still running the same as before. Any other solutions?
Reply
Options

2446 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2446
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 5 of 19

Re: Z565 slowness problem

2012-01-11, 5:28 AM
hmm.

interesting.

do you have the recovery disc to reset your unit to factory setting? If yes, use it and see if it makes any difference.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

8 Posts

01-06-2012

NYC

8 Signins

60 Page Views

  • Posts: 8
  • Registered: ‎01-06-2012
  • Location: NYC
  • Views: 60
  • Message 6 of 19

Re: Z565 slowness problem

2012-01-12, 7:52 AM

I don't remember if the laptop came with that, is that disc different from the One Key Recovery system?

Reply
Options

2446 Posts

04-11-2011

Malaysia

1300 Signins

16673 Page Views

  • Posts: 2446
  • Registered: ‎04-11-2011
  • Location: Malaysia
  • Views: 16673
  • Message 7 of 19

Re: Z565 slowness problem

2012-01-12, 8:38 AM
nope it is not, it is the disc that you make from the One Key Recovery .





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Reply
Options

8 Posts

01-06-2012

NYC

8 Signins

60 Page Views

  • Posts: 8
  • Registered: ‎01-06-2012
  • Location: NYC
  • Views: 60
  • Message 8 of 19

Re: Z565 slowness problem

2012-01-14, 0:26 AM

If it is the same as the One Key Recovery then I don't need the disc, right? I used the One Key Recovery that was already installed in the laptop twice already (in my first post). Both times I reset to initial point which I am guessing is factory setting. Do you think I should try it again?

Reply
Options

27 Posts

04-13-2010

United States

84 Signins

316 Page Views

  • Posts: 27
  • Registered: ‎04-13-2010
  • Location: United States
  • Views: 316
  • Message 9 of 19

Re: Z565 slowness problem

2012-01-14, 0:39 AM
Sounds like it could be an issue with your router. Have you tried connecting your internet with an ethernet cable instead of using wireless?
Reply
Options

8 Posts

01-06-2012

NYC

8 Signins

60 Page Views

  • Posts: 8
  • Registered: ‎01-06-2012
  • Location: NYC
  • Views: 60
  • Message 10 of 19

Re: Z565 slowness problem

2012-01-15, 22:21 PM

No, I haven't, I'll try that tonight. My brother also connects using wireless and it runs fine on his end. Also, I don't have problems with watching streams live so I don't think it's the internet connection, but I will try the cable.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete