Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 2
Registered: ‎05-06-2012
Location: Ohio
Message 1 of 3 (5,608 Views)

Z570 - Volume control and Onekey theater buttons not working

I've been having some trouble lately with the dedicated volume control and Onekey theater buttons on my Z570 laptop not working. Sometimes they work, sometimes they don't. The problem seems to be getting progressively worse -- a few weeks ago I could fairly consistently get them to start working again by putting the laptop in sleep mode and closing the lid, then waking it up again. Now, however, that trick rarely works.

 

The buttons still light up (most of the time -- they have gone dark on a few rare occasions), they just don't respond sometimes.

 

I suspect it may be a matter of physical damage, since remember a time a couple months ago when I had it in my backpack and accidentally set it down a bit roughly, and I've since noticed parts where it looks like the outer casing is slightly warped/bent and doesn't line up right at the seams. However, I would like to see if there are any fixes I could try to rule out software-based issues before looking into potentially costly repair/replacement of damaged hardware.

Punch Card
Posts: 28
Registered: ‎05-23-2012
Location: Coimbatore, India
Message 2 of 3 (5,602 Views)

Re: Z570 - Volume control and Onekey theater buttons not working

kindly reinstall onekey theatre software and SRS premium sound enhancement software, then also check in task manager (process tab) whether the following process is running or not

1) OneKeyStudio.exe

2)Onekeysupport.exe

 

if its not running then check your startup programs from start->run->msconfig->startup tab see whether these programs are enabled in startup.

 

I dont think there will be a hardware problem, reinstalling these softwares should work.

What's DOS?
Posts: 2
Registered: ‎05-06-2012
Location: Ohio
Message 3 of 3 (5,475 Views)

Re: Z570 - Volume control and Onekey theater buttons not working

That seemed to have fixed it for awhile, but just earlier today the buttons stopped working again. I checked task manager and both OnekeyStudio.exe and OnekeySupport.exe were running. I also tried ending those processes and restarting them, but that didn't fix it. The sleep mode --> close lid --> open lid --> wake up trick didn't work this time either. I haven't tried a full reboot yet.

 

One thing that does stand out about this most recent problem is that it happened after I'd spent several consecutive hours watching videos -- something I hadn't done since reinstalling the software. Are there any known issues with the Onekey software and Media Player Classic Home Cinema, ffdshow, or Haali Media Splitter?

Top kudoed Authors