English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

11 Posts

08-23-2011

Delhi

84 Signins

166 Page Views

  • Posts: 11
  • Registered: ‎08-23-2011
  • Location: Delhi
  • Views: 166
  • Message 1 of 13

Z570 - WIFI Speed

2011-08-26, 14:08 PM

Am i The only one who feels that my Wifi speed has drastically gone down since the day i did a fesh Install on my Z570 or does this too have some connections with the pending BIOS issue?

 

Solved! See the solution
Reply
Options

13866 Posts

12-07-2009

CZ

9005 Signins

170423 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170423
  • Message 2 of 13

Re: Z570 - WIFI Speed

2011-08-26, 15:07 PM
un-install readycomm application and reset your router.

http://www.krasotaiskusstva.com
Reply
Options

11 Posts

08-23-2011

Delhi

84 Signins

166 Page Views

  • Posts: 11
  • Registered: ‎08-23-2011
  • Location: Delhi
  • Views: 166
  • Message 3 of 13

Re: Z570 - WIFI Speed

2011-08-26, 16:18 PM
ummm i uninstalled readycomm but how exactly do you reset your router?c
Reply
Options

2711 Posts

02-23-2008

US

10662 Signins

147378 Page Views

  • Posts: 2711
  • Registered: ‎02-23-2008
  • Location: US
  • Views: 147378
  • Message 4 of 13

Re: Z570 - WIFI Speed

2011-08-26, 17:40 PM
Abhishek


Check the router's bandwith speed, which ISP are you using?BSNL?
Reply
Options

11 Posts

08-23-2011

Delhi

84 Signins

166 Page Views

  • Posts: 11
  • Registered: ‎08-23-2011
  • Location: Delhi
  • Views: 166
  • Message 5 of 13

Re: Z570 - WIFI Speed

2011-08-26, 18:05 PM

BSNL am a college student so WIFI from the college before the reinstall my download speed used to be around 400kpbs now it dosnt go above 50 , and my roomie's still getting the same speed so issues with the WIFI too !

Reply
Options

11 Posts

08-23-2011

Delhi

84 Signins

166 Page Views

  • Posts: 11
  • Registered: ‎08-23-2011
  • Location: Delhi
  • Views: 166
  • Message 6 of 13

Re: Z570 - WIFI Speed

2011-08-26, 18:05 PM
i meant no issues , so how should i reset the WIFI Router?
Reply
Options

3944 Posts

01-05-2008

DE

22071 Signins

316970 Page Views

  • Posts: 3944
  • Registered: ‎01-05-2008
  • Location: DE
  • Views: 316970
  • Message 7 of 13

Re: Z570 - WIFI Speed

2011-08-26, 18:02 PM

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

7634 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 7634
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 8 of 13

Re: Z570 - WIFI Speed

2011-08-26, 21:52 PM

Sometimes just by powering off the router and restarting...

 

Mark

0 person found this solution to be helpful.

This helped me too

Reply
Options

11 Posts

08-26-2011

India

8 Signins

105 Page Views

  • Posts: 11
  • Registered: ‎08-26-2011
  • Location: India
  • Views: 105
  • Message 9 of 13

Re: Z570 - WIFI Speed

2011-08-27, 21:24 PM
MARK, i saw on net that there is some issue with wifi and graphics when windows other than factory settings are installed. but mine was dos version. so i had to install windows from outside. so i don't know my wifi speed had gone down or not?? what is the factory settings for dos ?? is that the first that is being loaded in the system?? or the BIOS problem doesn't arise on dos ???
Reply
Options

12 Posts

08-25-2011

canada

261 Signins

994 Page Views

  • Posts: 12
  • Registered: ‎08-25-2011
  • Location: canada
  • Views: 994
  • Message 10 of 13

Re: Z570 - WIFI Speed

2011-08-27, 21:55 PM

I am getting around 100kb/s on the z570 with really bad speedtest results, even though the wired ethernet connection was getting my full 1.8mb/s.

 

I am using WPA2 AES encryption on my router, when I switched to no securty (to test) and WEP, my speeds over wifi were much better.  Not as good as wired/ethernet, but MUCH better than 100kb/s.  Unfotunately I can't run my network unsecured or with WEP, so I am stuck with the slower speeds. 

 

I know WPA, WPA2 are more complex and technically slower (because of the encrypting), other laptops using the same router do not have this problem.  I am wondring if its an issue with the Intel Wireless-N 1000 card itself, hopefully an update will fix that.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save