cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tricky
Paper Tape
Posts: 2
Registered: ‎08-18-2013
Location: England
Views: 757
Message 1 of 4

Z580 unable to disable the trackpad using Fn+F6

Hello,

 

I have recently got a Z580 and have installed Windows 7 64bit Pro, rather than the Windows 8 that it came pre-installed with.

I have managed to get most things setup and working but the one thing that is causing problems is the trackpad.

 

Firstly I am unable to disable it through the Fn+F6 combination.  The icon appears in the bottom right hand corner when the combination is pressed but the trackpad is still active.

 

The resons for wanting to disable it is that I usually use an external mouse and when typing I find that the cursor has a habit of jumping randomly so I end up typing in the wrong place.  Thus I was wanting to turn off the trackpad using Fn+F6.

 

I am aware I can permanently disable the trackpad but I did not want to resort to this as there are time when I need to use it.

 

I do find the trackpad difficult to use as the buttons are part of the trackpad and therefore I often seem to move the mouse when I am pressing one of the buttons.

 

Any suggestions would be most welcome.

 

Regards

 

Rich

Retired Support Specialist
Posts: 1,226
Registered: ‎11-18-2012
Location: Egypt
Views: 726
Message 2 of 4

Re: Z580 unable to disable the trackpad using Fn+F6

Dear Tricky

 

Welcome to Lenovo forums

 

kindly be noted thet the Fn keys are trongly connected to the windows version
but we can try installing a software called energy management that has some control over this keys
here is the link for the software
http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS030145

download it and instal and get back to us
Also kindly inform us if the other Fn keys are working or not

 

Also you can disable the touchpad from the control pannel by following the following steps
1-go to control pannel
2-select hardware and sound
3-select mouse
4-the mouse control pannel will open go to device settings tap
5-select disaple
6-click OK

Note: make sure that an external mouse is connected to be able to continue working after disabling the pad



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Tricky
Paper Tape
Posts: 2
Registered: ‎08-18-2013
Location: England
Views: 716
Message 3 of 4

Re: Z580 unable to disable the trackpad using Fn+F6

Hello,

 

Thank you for the reply.

 

I have the Energy Management installed, version 7.0.3.3.  The version you linked to is not for the Z580 and thus I am reluctant to install it, although I note it is a slightly later version 7.0.3.4, the version I have installed is found here http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS028645

 

All of the other combinations appear to work as expected it is just the Fn+F6 cobination that does not work.

 

I am able to disable the touchpad by going into the Mouse properties but this is a pain as it means I would need my external mouse or trying to use the keyboard to turn it back on again whne needed.

 

Disabling the trackpad and then using Fn+F6 does not turn it back on.

 

Any other ideas would be welcome.

 

Regards

 

Rich

wilburlikesmith
Punch Card
Posts: 17
Registered: ‎03-13-2013
Location: Stellenbosch
Views: 658
Message 4 of 4

Re: Z580 unable to disable the trackpad using Fn+F6

Same problem, I actually Googlnd agior (ae it straight away this morning when it happened once again... the jumping cursangksjdnfkjsdfsda k'of

'fsda';

 

I know there's settings to set the sensitivity so compensate for your palm, but I'd also rather just have the Fn + F6 to work...

Design extraordinaire, wearer of many hats.

Check out current deals!


Shop current deals

Top Kudoed Authors