Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 1
Registered: ‎05-31-2016
Location: UK
Message 1 of 2 (148 Views)

Z585 - Can't change boot order

[ Edited ]

CANT SAVE CHANGED BOOT ORDER on z585

I am having same problem. Tried almost everything I can think of.

I was accidently forced to do a win10 upgrade when locked into the blue screen saying device isnt connected (000225 error code.)

No trying to boot from a USB or DVD but it refuses to try those before hard disk and fails boot.

It will see the usb device in the list ( tried 2 types ) and recognises it as say toshiba device, but will not boot from it, and when ever i try to sve that as the fist option, with f10, while it says ok, never saves it, 

Any help much appreciated.

 

Thanks

Lump1

 

Mod's Edit: System model added to front of Subject line to improve visibility / clarity. Moved posting to it own thread in the Lenovo Z series notebook forum from the Lenovo U/S series notebook.

Retired Support Specialist
Posts: 3,773
Registered: ‎12-24-2015
Location: IN
Message 2 of 2 (122 Views)

Re: Z585 - Can't change boot order

Welcome to the Forums Lumpy.

 

The secure boot and uefi have to be disabled simultaneously. You can try if you haven't.
Also, could you try pressing the novo button to power on your laptop? The novo button is the small one key recovery button next to the power button. Then access boot menu a see if it helps.

 

Update us how it goes.

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Top kudoed Authors