Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 1 of 18 (272 Views)

Z585 not working from novo button.

Hi, new to forum. i wanted to install win7 pro on to a partition on the ssd but it wouldn't allow me to. i went in to the boot settings to set the dvd drive as 1st boot. this still wouldn't run or install win7. sooooo i removed the ssd, connected it to my pc and formatted it, then installed win7 pro on it. refitted the ssd to the laptop.  now my laptop starts, fan runs and if theres media in dvd drive the indicator works BUT theres no screen splash ie LENOVO, bios or post etc. the screen lights up ie not black. ive attached an external screen but nothing displays on it. i've switched off, removed the battery and ac cord, pressed the power switch etc. attached the ac lead only and pressed the novo key, the mini menu does come up and i can choose the all the options on the screen but once i press enter, nothing else happens, no boot menu, bios setup or normal start up. surely if theres no lenovo stuff on the ssd now then it should operate like a normal laptop? what can be done to make it work normally? anybodys help would be appreciated, thanks.

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 2 of 18 (260 Views)

Re: Z585 not working from novo button.

additional to the above... when the ssd is fitted to my pc, it works perfectly ie win 7 starts up and runs just like you would expect it to. but when fitted to the laptop, it doesn't, no post/bios or win7 screen, the screen back lights come on as I explained earlier.
Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 3 of 18 (258 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

Welcome to the Community Forums. 

 

If the Harddrive is formatted , same goes with the hidden partitions to restore it .

Same reason why One Key Recovery would not push through as explained in this article with partition destroyed.

 

Understanding about UEFI systems and MBR format on drives maybe the reason for this issue.

Try changing boot mode from UEFI to MBR , secure boot disabled , OS optimized to other OS on exit tab. 

Save and exit and retry booting. 

 

Check if you can also boot from a USB with the changes too.

 

Update us how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 4 of 18 (232 Views)

Re: Z585 not working from novo button.

thanks for replying to my post.

'Try changing boot mode from UEFI to MBR , secure boot disabled , OS optimized to other OS on exit tab. 

Save and exit and retry booting' i cant get into the bios on the laptop to attempt this? or is this something that is accesed and changed in the drive/OS itself?

i've not come across these problems before so bear with me as i may ask stupid questions!

Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 5 of 18 (219 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

Try to shut it down again and remove the harddrive.

See if you would have the BIOS by turning it on with the novo button.

 

Alternately FN + F2 while booting can trigger the BIOS screen. 

 

Update us how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 6 of 18 (174 Views)

Re: Z585 not working from novo button.

ok, removed the ssd. plugged in the a/c adaptor (battery out) pressed the novo button. the options come up on the mini screen, selected bios and enter... nothing else occurred, just a blank screen. (screen does work, i tested the brightness control, i does go from black to 'light blue') I tried all the other options as well, just to check... nothing happened. 

switched off then tried FN + F2 and switch on, still nothing. i did also try just F2 and switch on as well. still nothing.

is it time to chuck it out!!! lol

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 7 of 18 (155 Views)

Re: Z585 not working from novo button.

additional to above...

i downloaded the AOMEI utility to convert the MBR to GBT on the ssd to see if it would work. Guess what...  it didn't!

Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 8 of 18 (143 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

I think the challenge is in the BIOS and that we cannot load up the settings the way we wanted. 

The harddrive would be good as GPT formatted clean drive for now.

 

We can try removing the battery with unplugged ac and without the harddrive .

Push down the power button for 12 seconds (and maybe left for an hour) before we again try to access the BIOS using the Novo button to turn on.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 9 of 18 (127 Views)

Re: Z585 not working from novo button.

Hi Spidey101, just home from work and seen your reply.

Is it worth removing the win7 OS from the ssd, just leaving it as GPT formatted?

i'll remove the battery, ssd and AC plug and press the power button then leave it for the next couple of hours. Do i need the AC or the battery for the restart?

Highlighted
Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 10 of 18 (115 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

Our plan is to have the BIOS setting back so maybe we can place the battery and ac charger without the harddrive first then use the Novo button to turn on. Let us see if the BIOS was able to go back to the way it was with the settings. 

 

Was the other pc that installed Win7 on the harddrive also with an AMD processor?

There usually is an issue if done with an Intel CPU then to connect to an AMD. Same reason that it would be best to just have a formatted MBR partition for UEFI settings without any OS. 

 

If we have the BIOS back , then we can perhaps change the configuration to its default but to create windows 7 with UEFI formatted drive.  Taking note that if its MBR formatted , BIOS should be boot mode legacy , secureboot disabled OS optimized to others on exit tab . 

 

Update us soon as you have the time.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Top Kudoed Authors