Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 11 of 18 (181 Views)

Re: Z585 not working from novo button.

Hi Spidey101, the PC that installed win7 was an AMD X4 940. System is 32bit x64. Shall i format the ssd and create a boot partition? UEFI = GPT? 

Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 12 of 18 (175 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

I think the machine also had Windows 8 originally , so we expect BIOS default as UEFI. 

 

Creating Windows 7 in UEFI using GPT partition table would be compatible to the set BIOS (UEFI). 

(Old BIOS using MBR table   , new UEFI using GPT )

 

 

I hope you were able to recover the BIOS back.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 13 of 18 (163 Views)

Re: Z585 not working from novo button.

Hi Spidey101, just tried the laptop with the ac cord attached. Pressed the novo button, the mini window appeared with the options in it. selected bios setup then pressed enter, the window disappeared but nothing else happened after that, no bios, nothing at all.

in answer to your last question, no i wasn't able to get the bios back...

Highlighted
Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 14 of 18 (154 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

Any chance that it boots up Windows 7 UEFI image. 

Would boot manager F12 / FN + F12 upon restart detects any USB drive just in case?

 

Regards

 

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 15 of 18 (132 Views)

Re: Z585 not working from novo button.

Hi Spidey101, short answers to your last questions. No and no!

Is there anything else we can do? 

Support Specialist
Posts: 3,613
Registered: ‎11-30-2015
Location: philippines
Message 16 of 18 (120 Views)

Re: Z585 not working from novo button.

Hi colind9 , 

 

I don't want to push on flashing the BIOS at this state but maybe we can try imaging the hardrive with the same image (Windows version) as it was. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 17 of 18 (38 Views)

Re: Z585 not working from novo button.

hi spidey101, i've tried a usb stick with the win10 iso on it. inserted the stick and novo started the laptop. the usb stick busy led flashes a couple of times then stays steady on. novo menu comes up and i select each menu in turn but still nothing happens... i'm thinking that the bios is gone?

Fanfold Paper
Posts: 11
Registered: ‎04-17-2017
Location: GB
Message 18 of 18 (31 Views)

Re: Z585 not working from novo button.

i'm just wondering how would we get to flash the bios if we can't actually get in to it in the 1st place???
Top Kudoed Authors