cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
DzikiWariat
Paper Tape
Posts: 6
Registered: ‎01-20-2014
Views: 7,538
Message 1 of 75

Z710 reboots on Lenovo start logo, 2 hdd's

Hi,

 

my first post up here Smiley Happy

 

I've stuck with my friends Z710 laptop. 

He wanted the SSD drive inside, so we bought the adapter to connect extra hdd to a sata dvd drive slot.

The problem is, when there are 2 hdd's connected the system doesn't boot, just the lenovo logo is flashing.

Weird thing is, when I start with recovery button and choose "boot options" and manually click on SSD with the system, the system starts with both drives working properly. 

I'm already out of ideas, I was cloning the drive from HDD to SSD and backwards, trying switching slots, putting on UEFI -> Legacy, changing boot order. Nothing. 

Any help would be appreciated.

Thanks,

DZ

DzikiWariat
Paper Tape
Posts: 6
Registered: ‎01-20-2014
Views: 7,479
Message 2 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

I was also trying disabling the secure boot and going to legacy mode, but neither helped. In legacy mode laptop acts like there was nothing to boot from...

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 7,474
Message 3 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

hi DZ,

 

Welcome to the Forums

 

In the BIOS, can you try to set the following settings and observe:

 

Boot Tab:

Boot Mode = UEFI

Boot Priority = SSD First

 

Security Tab:

Secure Boot = Disabled

 

Exit Tab:

OS Optimized Defaults = Other OS / Disabled (if applicable)

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

DzikiWariat
Paper Tape
Posts: 6
Registered: ‎01-20-2014
Views: 7,463
Message 4 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

This is exactly what I have now.

Altho, in security tab I have:

- Security boot - disabled

- Secure boot status (grayed out) - disabled

- Platform mode (grayed out) - Setup mode

- Secure boot mode (gray) - custom.

 

In boot (UEFI mode) i have only " Windows loader Samsung SSD 840" , no other discs, altho in summary on first tab there is second drive marked as "Hard disc 1" and SSD as "hard disc 2" .

OS Optimized Defaults = Other OS

 

Thanks.

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 7,449
Message 5 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

hi DZ,

 

The security tab looks fine. Just to verify, If you put the cloned Samsung SSD 840 on the HDD bay, were you able to boot from? If this works, I would try to put a blank HDD on the HDD caddy and see if the system boots properly.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

DzikiWariat
Paper Tape
Posts: 6
Registered: ‎01-20-2014
Views: 7,438
Message 6 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

I was able to boot from each of them with the system (one drive at the time).

Now there is a cloned ssd with a system inside, and empty hdd in a case.

Earlier there was hdd with system and ssd in a case Smiley Sad

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 7,425
Message 7 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

hi DZ,

 

Last thing that you can try is to set SATA Controller Mode from AHCI to Compatible under the Configuration Tab and observe (note that the TRIM function may not work correctly on the SSD). Also, If there are USB devices installed, try to remove them too and ensure the unit is plugged-in and observe

 

The thing about the unit hanging on the lenovo logo (POST) is that it's trying to detect the devices that are plugged into the system. If the above steps doesn't work, there's most likely a configuration somewhere (possible a hidden setting in the BIOS) or simply a limitation of the unit.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

DzikiWariat
Paper Tape
Posts: 6
Registered: ‎01-20-2014
Views: 7,416
Message 8 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

Been there, done that Smiley Sad

I agree that it has to be some hidden function or blocked by Lenovo in this model - but anyway, where is the better place than to ask than on lenovo forum Smiley Wink

Thanks

DzikiWariat
Paper Tape
Posts: 6
Registered: ‎01-20-2014
Views: 7,387
Message 9 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

Would be great to get any hearing from lenovo, I'm shipping the laptop to a friend today.

All I got left now is to wait for any BIOS update or something simillar. Noone else had this issue?

jrtiberius
Paper Tape
Posts: 3
Registered: ‎03-03-2014
Location: Murrieta, CA.
Views: 7,278
Message 10 of 75

Re: Z710 reboots on Lenovo start logo, 2 hdd's

Have you found a resolution yet?

Check out current deals!


Shop current deals

Top Kudoed Authors