cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChrisWang
Fanfold Paper
Posts: 2
Registered: ‎11-11-2012
Location: australia
Views: 976
Message 1 of 2

about y400 after bios update

hey there

I update the bios cause always on usb made problems a lot. And update the bios its all good for using. I did update nvidia drivers and laptop still run properly. But this morning I click the button start laptop. Nothing happened. And monitor has show nothing.

 

I moved to aus now, is there have any lenovo assisstant can give me a suggest?

 

Moderator note; e-mail address removed to stop the spambots getting it

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 929
Message 2 of 2

Re: about y400 after bios update

hi ChrisWang,

 

Upon checking the lenovo drivers page, there's no BIOS update available for the Lenovo Y400/Y500. Did you use a modded BIOS to flash your system? If you did, it's  probably the one that may have caused the problem and may have bricked the system.

 

What you can try is to use an external monitor to verify if it's just a monitor issue. If not, you will need to have it looked at a local computer repair shop as the unit have no international warranty coverage in Austrailia yet.

 

 

 

Hope this helps



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors