cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
eng_amrmohamed
Fanfold Paper
Posts: 8
Registered: ‎04-17-2015
Location: EG
Views: 740
Message 1 of 2

can't boot from any efi device and can't change bios menu - Lenovo y50-70

Hello everyone,

I had Ubuntu 17.10 and Windows 10 dual boot and were working normally, I formatted the laptop's hard disk outside the laptop and deleted all partitions and returned it back into the laptop...now when I open the laptop it shows me "Ubuntu boot failed" message and when I continue it shows me "Windows boot manager boot failed" message and after I continue it ends up at this screen
I tried to burn an iso of windows or linux on a usb or dvd and entered the boot menu it shows the boot from usb option but when I choose it I get boot failed message and the only working option is the "SATA HDD" and I think it works in legacy mode because if I make the bootable usb using rufus and choose gpt for uefi scheme it won't boot 
I tried to change that from the bios menu but any change in the settings of the bios menu returns back after restarting the only change that stays is the clock and date
Any suggestions to how boot normally in UEFI without getting boot failed ?
kireener
Paper Tape
Posts: 1
Registered: ‎12-08-2017
Location: DK
Views: 515
Message 2 of 2

Re: can't boot from any efi device and can't change bios menu - Lenovo y50-70

Hi. I have the exact same problem. Did you get it solved?

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors