Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

17 Posts

01-04-2009

Australia

29 Signins

166 Page Views

  • Posts: 17
  • Registered: ‎01-04-2009
  • Location: Australia
  • Views: 166
  • Message 1 of 15

cursor jumps all over the page, particularly when typing in gmail

2010-02-25, 11:10 AM

hi wonder if someone can help. when I'm typing in gmail the cursor randomly jumps to different parts of the page without me touching the touch pad or buttons. my palms are resting beside the touch pad but this sees enough to cause the phenomena. i notice that if i lift my palms of their resting place the problem goes away, but this is uncomfortable way to type. Anyone else have this problem, or more importantly anyone found a solution? It seems like a design fault to me.

 

with thanks Mark

Reply
Answer
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-07, 18:37 PM

you can download it directly from here you can use lenovo download page



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply

Replies(14)
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 2 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-02-25, 12:53 PM

control panel > mouse > device settings > settings > disable virtual scrolling

if this doesn't work un-install synaptics drivers.



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

17 Posts

01-04-2009

Australia

29 Signins

166 Page Views

  • Posts: 17
  • Registered: ‎01-04-2009
  • Location: Australia
  • Views: 166
  • Message 3 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-02-26, 2:43 AM

 

o

wrote:

control panel > mouse > device settings > settings > disable virtual scrolling

if this doesn't work un-install synaptics drivers.


 

 

Thanks for reply Yigit. The sequence you gave is not accurate in W7 which I'm using, e.g. Control panel - mouse - goes to "mouse properties" which has 5 options but none called "settings". None of those options have anything like "virtual scrolling" option!? 

 

And  as I recently upgraded to W7 I haven't installed Synaptic drivers.

 

Any other ideas would be appreciated

 

with thanks, Mark

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 4 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-02-26, 16:40 PM

then try to install synaptic drivers.



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

22 Posts

11-22-2008

Clearwater, Florida

144 Signins

1285 Page Views

  • Posts: 22
  • Registered: ‎11-22-2008
  • Location: Clearwater, Florida
  • Views: 1285
  • Message 5 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-06, 11:28 AM

I also had that problem.  Being that I do a lot of photo editing with CS3, I found that using a 'MS Bluetooth Notebook Mouse 5000' is better than using my Lenovo Y510's touch-pad.  So, using the 'Fn-key + F8', I shut the touch-pad OFF and I've had less problem with the cursor jumping all over the place.  Can't explain it.., but this seems to work for me; try it on yours. 

Reply
Options

17 Posts

01-04-2009

Australia

29 Signins

166 Page Views

  • Posts: 17
  • Registered: ‎01-04-2009
  • Location: Australia
  • Views: 166
  • Message 6 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-07, 6:48 AM

Hi Yigit,

 

thanks for your reply.

 

I am embarrassed to say I can't locate the synaptic driver. I've typed synaptic and driver into w7 search but nothing relevant comes up.

 

Could you help me locate it please?

 

Regards, Mark

Reply
Answer
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 7 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-07, 18:37 PM

you can download it directly from here you can use lenovo download page



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com

0 person found this solution to be helpful.

This helped me too

Reply
Options

17 Posts

01-04-2009

Australia

29 Signins

166 Page Views

  • Posts: 17
  • Registered: ‎01-04-2009
  • Location: Australia
  • Views: 166
  • Message 8 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-10, 5:06 AM

Thanks Yigit, that's fantastic -  I'm typing for the first time without the cursor jumping all over the page. Like normal!...

 

But the scroll down or across feature of the touchpad has stopped working. Or rather, it works sometimes, and it doesn't  have anything to do with how hard I push or drag down. For example it worked once on this page but not since, and same in Word and Gmail?!

 

Any clues on this one?

 

At the moment i'm using the arrows and page down/up to navigate, but ideally I'd like all the functions of the touch pad to work properly

 

Thansk again for fixing stability problem

 

Mark

 

A new problem

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 9 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-17, 7:28 AM

which driver you installed, from lenovo or from direct site?



Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

17 Posts

01-04-2009

Australia

29 Signins

166 Page Views

  • Posts: 17
  • Registered: ‎01-04-2009
  • Location: Australia
  • Views: 166
  • Message 10 of 15

Re: cursor jumps all over the page, particularly when typing in gmail

2010-05-17, 8:10 AM

Hi Yigit, I got the software via the synatics link you gave. But since then I rang Lenovo and they said they were aware of problem with synaptics and W7. Their solution was to uninstall it, let W7 find it's own driver and install "Touchfreeze" which disables touchpad when you're typing. I did this, now everything is working fine. Thanks for your help.

 

cheers, Mark

 

ps I went to lenovo site to try to use it's automatic driver update feature to keep other drivers like graphics card, power saver, etc, up to date, but that is also not working. Help person said they are working on it, but couldn't tell me when it would be fixed.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms