cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mafew
What's DOS?
Posts: 1
Registered: ‎11-15-2013
Location: New York
Views: 90,180
Message 1 of 9

efi network 0 for ipv4 boot fail

Hello guys. not sure if this is the right forum but if it isn't, redirect me somehwere else.

but I have this problem and hope one of you can solve it. I have lenovo p500.
It had been running without giving me a single problem until today. It had been running just fine until 30 minutes ago, the whole screen just froze on me - not a problem.

It happens sometimes and all i had to do was simply restart and I will get back on track but nope - black screen shows up with a message "checking media"
then it would fail then a blue screen would say
"Default Boot Device missing or Boot Failed
Insert Recovery Media and Hit any key
Then Select Boot Manager to choose a new Boot device or to Boot Recovery Media"
then it would take me to Boot Managaer where it would give me only two options
"EFI Network 0 for IPv4 (B8-88E3-8F-4D-B3)
EFI Network 0 for IPv6 (B8-88E3-8F-4D-B3)"
none of them works. Please help.

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 89,950
Message 2 of 9

Re: efi network 0 for ipv4 boot fail

hi mafew,

 

Welcome to the Forums.

 

It seems like the HDD is being bypassed and the unit is booting directly to the network. Can you try to:

1. Boot into the BIOS (press Fn+F2 on power-up) and check if the HDD is getting detected on the Information Tab.

 

Link to picture

 

2. If the HDD's detected, navigate to the Boot Tab and ensure it's the first boot. If it still fails, try to disable UEFI and press F10 to save and exit.

 

Link to picture

 

 

If the HDD's not detected, you may need to contact lenovo for service as there's most likely a defect on the HDD.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

ydo1
What's DOS?
Posts: 1
Registered: ‎07-05-2014
Location: Germany
Views: 86,124
Message 3 of 9

Re: efi network 0 for ipv4 boot fail

Thank you neokenchi ,
Your advice has help my Problem.
I could navigate the Boot Manager
to the first line (by Fn+F6) .
Can boot now with no Problem
Pl3aseHelp
What's DOS?
Posts: 1
Registered: ‎12-30-2014
Views: 80,335
Message 4 of 9

Re: efi network 0 for ipv4 boot fail

Hi, i can find my HDD in the info section but when i go to the boot section it does not look like the picture, instead it says:

Boot Mode [UEFI]

USB Boot [Enabled]

PXE Boot to LAN [Enabled]

 

EFI

EFI Network 0 for IPv4 (F0-76-1C-1B-F6-01)

EFI Network 0 for IPv6 (F0-76-1C-1B-F6-01)

 

and thats all no UEFI boot for me to disable

 

What should I do?

jlsmithnyc
Paper Tape
Posts: 3
Registered: ‎11-07-2015
Location: NYC
Views: 69,402
Message 5 of 9

Re: efi network 0 for ipv4 boot fail

I'm having the same issue..  any resolutions?

Thanks

Community SeniorMod
Community SeniorMod
Posts: 7,485
Registered: ‎01-13-2008
Location: US
Views: 69,397
Message 6 of 9

Re: efi network 0 for ipv4 boot fail

Hello and welcome,

 

The symptoms described above point to a bad or corrupt main drive.  The "resolution" is an OS reinstall/repair in the case of corruption or replacement of the drive if it has failed.

 

Have a look at neokenchi's reply above and respond to those questions.  That should help identify what is wrong.

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

ConnorMc
What's DOS?
Posts: 1
Registered: ‎10-01-2017
Location: GB
Views: 37,618
Message 7 of 9

efi network 0 for ipv4 boot fail


My problem just appears in a blue box saying ‘EFI Network 0 Fo IPv4 (68-F7-28-9F-BF-04) boot failed‘. I’ve tried everything that I could find on the forums I’m not sure what to do

ella1
Paper Tape
Posts: 1
Registered: ‎05-15-2017
Location: RU
Views: 35,021
Message 8 of 9

Re: efi network 0 for ipv4 boot fail

I have the same problem. My drive is detected in both the BIOS Setup and BIOS boot manager. I have a Lenovo ideapad flex 15. Is there a way to disable booting by network? There is no disabling option on my boot manager. It just shows the booting options as seen in the pic. 

Jeb10
What's DOS?
Posts: 1
Registered: ‎11-07-2019
Location: GB
Views: 1,822
Message 9 of 9

Re: efi network 0 for ipv4 boot fail

You need to change the boot mode (eufi) either to legacy or your hdd name, this should solve the problem!

Check out current deals!


Shop current deals

Top Kudoed Authors