cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
supjb2
What's DOS?
Posts: 3
Registered: ‎01-16-2014
Location: IND
Views: 574
Message 1 of 6

help - some errors on ideapad Y410P under win 7

hi there,

 

I need help please.

I bought Y410P. I replaced the windows 8 with windows 7 pro sp 1 64 bit. there are big issues after I installed:

1. there is 1 unknown device. already tried install all driver from the lenovo support web.

2. wireless (especially wifi) not function at all.

- driver already installed, and hardware detected on device manager

- wireless device under bios already enabled.

- trying fn+f5 (to switch on wireless), nothing happen

 

this laptop overal have good specification, but lack of wireless indicator (even on old cheap model of ideapad, there is dedicated button to activate wireless), and hard disk indicator, seems give me difficulty.

 

please kindly help me. what I suppose to do.

thanks.

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 542
Message 2 of 6

Re: help - some errors on ideapad Y410P under win 7

Hi Supjb2,

 

Welcome to Lenovo Community Forums!

 

I’m sorry to hear that error have occurred in your Y410P Laptop after downgrading to Windows 7, I suggest you to check by installing Windows 7 compatibility advisor to check if the devices and software are compatible. Below is the link to download the same:

 

Also please let me now the contents of Hardware ID of the Unknown Device in the device manager, to check this please right click on the Unknown Device then select “Properties” then click on “Details” Tab and Select “Hardware Ids” under property tab and provide me the description displayed to check the driver for the unknown device.

 

Hope to hear back soon

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

supjb2
What's DOS?
Posts: 3
Registered: ‎01-16-2014
Location: IND
Views: 527
Message 3 of 6

Re: help - some errors on ideapad Y410P under win 7

hi,thanks for reply.
the reason I bought this laptop, because I looked on the lenovo website, and found this laptop have drivers for windows 7, officially. this suppose to be meant this laptop fully support for windows 7.
anyway:
1. the hardware ID of unknown device is root\LenovoVhid
2. wireless now on, but need to enable/disable on network adapters setting. I can't use fn+f5.
thanks
Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 518
Message 4 of 6

Re: help - some errors on ideapad Y410P under win 7

Hi Supjb2,

 

I’m glad to inform you that this issue can be resolved by installing the LEM (Lenovo Energy Management) in the computer and the Shortcut “Fn Keys” will also work , below is the link to download the LEM. But while installing the driver right click on the downloaded file and select “Run as administrator” option to get it installed without any error:

 

Do post us back if the issue still persists.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

supjb2
What's DOS?
Posts: 3
Registered: ‎01-16-2014
Location: IND
Views: 510
Message 5 of 6

Re: help - some errors on ideapad Y410P under win 7

hi,
still can't working. it said the driver already installed.

thanks.
Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 501
Message 6 of 6

Re: help - some errors on ideapad Y410P under win 7

Hi Supjb2,

 

I’m sorry to hear that a message is popping up “Driver is already installed” and the issue persists, I suggest you to un-install it and then install it once again in Administrator mode. Hence un-install the LEM (Lenovo Energy Management) from the “Control Panel>Programs>Programs and Features”, then download and install it from the above provided link in the post but while installing the LEM right click on the downloaded file and select “Run as administrator” option to install it without any error, also install the “Chipset Driver” from the Support Website.

 

Do post us back if the issue still persists.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors