cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Charles_xiang
Paper Tape
Posts: 4
Registered: ‎08-22-2013
Location: malaysia
Views: 1,845
Message 1 of 7

i had a problem about bluetooth connection in z400

at first i received lenovo z400, i could not connect to the bluetooth with my phone??can anyone give me a hand???appreciate!!!!

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,824
Message 2 of 7

Re: i had a problem about bluetooth connection in z400

hi Charles_xiang,

 

Welcome to the Forums.

 

Are you getting pairing issues?

 - if you are, can you provide the error

 

Also, try the following:

1. Enable the bluetooth by pressing the Windows logo key‌ Windows logo key+C > Change PC Settings > Wireless (left pane) and toggle Bluetooth to ON.

   - when finished, try to clear the paired devices on your phone and pair it again to the PC

 

2. If you have the Intel Centrino 2230 (Wi-Fi+Bluetooth) combo adapter, navigate to the Control Panel (large icon view) > Programs & Features and uninstall the Intel + WiFi bluetooth software.

   -when done, install the following:

    Intel® PROSet/Wireless Software and Drivers for Windows 8* (install this first)

    Intel® PROSet/Wireless Bluetooth Software for Windows 8*

 

   -after installing, repeat Step 1 and observe

 

Let me know your findings.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Charles_xiang
Paper Tape
Posts: 4
Registered: ‎08-22-2013
Location: malaysia
Views: 1,794
Message 3 of 7

Re: i had a problem about bluetooth connection in z400

but i still couldnt connect with my device....any help???appreciate
LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 1,788
Message 4 of 7

Re: i had a problem about bluetooth connection in z400


@Charles_xiang wrote:
but i still couldnt connect with my device....any help???appreciate

Aside from what has been suggested try going to "Change PC Settings"/"Devices". Click "Add devices". Push the connect button of your phone for pairing.

Charles_xiang
Paper Tape
Posts: 4
Registered: ‎08-22-2013
Location: malaysia
Views: 1,772
Message 5 of 7

Re: i had a problem about bluetooth connection in z400

it was successfully paired v my device!!!!but i cant send files or media whether is from pc to device or vice versa....anything goes wrong??
Highlighted
LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 1,761
Message 6 of 7

Re: i had a problem about bluetooth connection in z400


@Charles_xiang wrote:
it was successfully paired v my device!!!!but i cant send files or media whether is from pc to device or vice versa....anything goes wrong??

Try to allow file and print sharing in both devices.

Charles_xiang
Paper Tape
Posts: 4
Registered: ‎08-22-2013
Location: malaysia
Views: 1,741
Message 7 of 7

Re: i had a problem about bluetooth connection in z400

can u please tell me what to do in detail!!thanks

Check out current deals!


Shop current deals

Top Kudoed Authors