cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
melcool
Paper Tape
Posts: 3
Registered: ‎12-02-2019
Location: RO
Views: 148
Message 1 of 4

laptop restarts everytime after sleep mode

hi, since a few days ago i have this weird problem, my latpop Y50-70 restarts everytime it enters sleep mode and I want to wake it up.

I have windows 10 installed and I've uptated all the drivers.

any solutions?

Support Specialist
Posts: 246
Registered: ‎11-04-2019
Location: US
Views: 122
Message 2 of 4

Re: laptop restarts everytime after sleep mode

 

Welcome to the Community Forums!


Nice to have you here @melcool

 

Try to check your laptop's Power Options first through Control Panel. 

 

Under Power Options > Select Change When Computer Sleeps > Change advanced Power settings > Restore plan defaults.

 

Restart the computer afterwards and set up Sleep mode again.

 

Check/Observe if it will happen again.

 

Update us on how it will go through, thanks!

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

melcool
Paper Tape
Posts: 3
Registered: ‎12-02-2019
Location: RO
Views: 107
Message 3 of 4

Re: laptop restarts everytime after sleep mode

hi, i ve already tried that. i ve read the it could be from intel management engine interface driver, i've checked in device manager and it has an error saying could not start, i ve tried to update it but no solution, tried to disable it, all the stuff and still no fix for my problem
melcool
Paper Tape
Posts: 3
Registered: ‎12-02-2019
Location: RO
Views: 68
Message 4 of 4

Re: laptop restarts everytime after sleep mode


@Adriel_lenovo wrote:

 

Welcome to the Community Forums!


Nice to have you here @melcool

 

Try to check your laptop's Power Options first through Control Panel. 

 

Under Power Options > Select Change When Computer Sleeps > Change advanced Power settings > Restore plan defaults.

 

Restart the computer afterwards and set up Sleep mode again.

 

Check/Observe if it will happen again.

 

Update us on how it will go through, thanks!

 


i've tried all the solutions on the web. updated drivers, rested power option, the only error i get in the device manager is with intel mangement engine driver who has an error and i didn t found an update on the web

Check out current deals!


Shop current deals

Top Kudoed Authors