Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

2 Posts

10-29-2008

Malaysia

8 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎10-29-2008
  • Location: Malaysia
  • Views: 30
  • Message 1 of 3

lenovo 3000 y410 - Audio device problem

2008-10-30, 18:25 PM

i hv recently reformat my lenovo 3000 y410 to windows xp sp3...

 

however after all drivers had been installed, i still unable to get the sound system, and also the wireless and bluetooth is not functioning as well...

 

from the control panel > sound and audio devices, it stated that there is no audio devices....

 

how can i fix this problem? plz help

Reply
Options

183 Posts

08-02-2008

Papua New Guinea

169 Signins

2424 Page Views

  • Posts: 183
  • Registered: ‎08-02-2008
  • Location: Papua New Guinea
  • Views: 2424
  • Message 2 of 3

Re: lenovo 3000 y410 - Audio device problem

2008-10-30, 19:44 PM

Welcome to the forum.

 

You may need to un-install all the drivers and re-install the device drivers following the order or sequence as indicated on page 29 of Y410 "user guide" manual.

 

Hope this helps.

Reply
Options

151 Posts

03-16-2008

Indonesia

65 Signins

3446 Page Views

  • Posts: 151
  • Registered: ‎03-16-2008
  • Location: Indonesia
  • Views: 3446
  • Message 3 of 3

Re: lenovo 3000 y410 - Audio device problem

2008-10-31, 1:56 AM
this might be a problem with SP3 upgrade as I too faced similar non-compatibility issues of drivers and had to downgrade back to SP2.
3000 N100-0768DKU
XP Home 5.01.2600 SP2
Ubuntu 8.04(hardy)
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms