cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cobra32
Fanfold Paper
Posts: 5
Registered: ‎04-14-2013
Location: TURKEY
Views: 48,880
Message 1 of 48

lenovo y500 wi-fi serious problem

hİ everybody,

 

I have serious problem about wifi. It is always drops, and in a few second connect mostly. I have tried everthing every driver I found but there was no solution about this. I have just bought notebook and like it. Could you pls help me about "wifi dropping"???

frankdatanked
Fanfold Paper
Posts: 3
Registered: ‎12-28-2012
Location: Canada
Views: 48,694
Message 2 of 48

Re: lenovo y500 wi-fi serious problem

I've had similar issues with my Y400. After about a month of use I'm get constant drops, poor wifi reception and extremely slow speeds with the originial drivers Smiley Sad

 

I've tested my wifi/internet connection on other devices (Ipad, macbook) and they all get great speeds/reception.

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 48,671
Message 3 of 48

Re: lenovo y500 wi-fi serious problem

hi all,

 

Your issues might be similar to this and  this thread.

 

Can you try to: 

 

1. Uncheck "Allow this computer to turn off this device to save power" under the wireless card properties on the Device Manager (see this thread)

2, Turn off the PC, remove the AC adapter and battery then press & hold the power button for 30secs (this drains the power off the unit).

3. Reconnect both AC adapter and battery and boot into the BIOS by pressing the One Key Recovery button. When you're in, press F9 to set BIOS to default and press F10 to save and exit BIOS.

4. If the same problem occurs, reconnect the white and black WiFi cables (see page 42 of the hardware maintenance manual

 

 

Let me know your findings.

 

Cheers



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

mscottie
Token Ring
Posts: 47
Registered: ‎02-19-2013
Location: Idaho
Views: 48,667
Message 4 of 48

Re: lenovo y500 wi-fi serious problem

I'm seeing it too.  It's mostly having a problem with a constant data connection, I'm specifically having problems with Remote desktop.  Upgraded my drivers to what Intel had on their site and it is better, but still a problem.

Digitalle
Paper Tape
Posts: 4
Registered: ‎02-28-2013
Location: Glasgow
Views: 48,630
Message 5 of 48

Re: lenovo y500 wi-fi serious problem

Hi had this problem when I first received my machine.

 

After playing about with pretty much every setting I solved it by disabling the 802.11 N mode in the driver settings. 

 

Device Manager > Network Adapters > Intel Centrino Wireless-N 2230 > right click properties > Advanced Tab > 802.11 N mode > disable 

 

Worked for me anyway. 

frankdatanked
Fanfold Paper
Posts: 3
Registered: ‎12-28-2012
Location: Canada
Views: 48,579
Message 6 of 48

Re: lenovo y500 wi-fi serious problem

Hi,

 

I followed your steps, and this solved my issue:

 

4. If the same problem occurs, reconnect the white and black WiFi cables (see page 42 of the hardware maintenance manual

 

The white and Black cables seemed to be quite loose, so I reconnected them. Now I'm consistently getting a strong wifi signal with normal speeds.

 

Thanks!

cobra32
Fanfold Paper
Posts: 5
Registered: ‎04-14-2013
Location: TURKEY
Views: 48,561
Message 7 of 48

Re: lenovo y500 wi-fi serious problem

Thank you for your help, but I am living in Turkey and if I do step 4, maybe warranty problem occursSmiley SadSmiley Sad I am gonna ask lenovo Turkey tomorrow.

kxtan
Paper Tape
Posts: 6
Registered: ‎06-10-2013
Location: Canada
Views: 47,618
Message 8 of 48

Re: lenovo y500 wi-fi serious problem

Hi, I followed your steps, but still i have the same connection problem

nnaydole
Paper Tape
Posts: 12
Registered: ‎05-30-2013
Location: West
Views: 47,300
Message 9 of 48

Re: lenovo y500 wi-fi serious problem

Mine is not the problem that was listed in the 'fix' mine works just fine at start up and such, it's WHILE i am using it, which is the problem that it seems most folks are having here.

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 47,246
Message 10 of 48

Re: lenovo y500 wi-fi serious problem

Hi all,

thanks for posting.Was reading through your post and am really soory to hear about these issue happening to a number of you. I too have a Y500 and am running win8 on it. Though I must admit I have not faced this particular issue and seeing that there are a number of you reporting thisI'd like to work with you on this and see where I can assist.

There a few Questions I'd like to go through to narrow down the issue.

1) Which Operating system are you running on your machine?
2) What is the Wireless card and driver version you have on your machine?
3) What type of router do you currently have and what is the firmware of the router?
4) Do this happen when connected to AC or battery only?
5) Does it get connected to other Wifi such as (eg : Cafe Wifi, Neighbour, Office, School,etc..) or is it your home router that's affected?

Sorry for the list of questions. But need to narrow down the issue.

Regards

Check out current deals!


Shop current deals

Top Kudoed Authors