cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
the_silent
Ctrl-Alt-Del
Posts: 9
Registered: ‎08-16-2013
Location: jordan
Views: 172
Message 1 of 2

recouvery mode problem

Hi everyone
I can't access my windows blue screen appear before widows starting and the system restarted
then the automatic repaire started but at the end it's faild

So i tried to use system recovery by pressing the small key near the charger and recovery starts loading then the blue screen appears again and the system restarted

I don't know what to do but before that i created a backup using on key recovery on an external hard and i restored it using system recovery without any problem but as i mentioned before i cant access the system recovery

my labtop( lenovo z400 , i7-3632qm,8GB ram,nvidia 635m gt)
sorry about my english
and thanks all

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 165
Message 2 of 2

Re: recouvery mode problem

hi the_silent,

 

Welcome to Lenovo Community Forums!

 

I suggest having the Hard Drive Tested First.

          Given that the OS Failed and The Recovery is also failing which both located on the harddrive.

If the Hard drive returned Fine Then you can Contact Lenovo Team on how to obtain a recovery CD (fees may apply).

 

Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors