cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
silverstar67
Paper Tape
Posts: 2
Registered: ‎09-20-2016
Location: IR
Views: 154
Message 1 of 2

ssd on lenovo y560, problem boot

hello

i have a problem:

my notebook is lenovo y560, i bought it Approximately in 2010. now, i have a ssd plextor 256 G. i installed it on my notebook and its hdd installed in HDD Caddy that relpaced with DVD\RW then upgrade my windows to 10. it worked well, but after many days, it well will not boot. after than power on, no detect ssd in boot menu and show black screen.

 

I have to run safemode then restart it then sometimes it will normal boot. i re-installed windows 10 without softwares and get out HDD Caddy, but as is. i will upgrade bios but can not find newer bois for this model.

 

please give me a solution.

please help me for this. Thanks.

Sr Support Specialist
Posts: 7,816
Registered: ‎11-30-2015
Location: PH
Views: 109
Message 2 of 2

Re: ssd on lenovo y560, problem boot

Hi silverstar67 , 

 

Welcome to the Community Forums. 

 

You can try changing the BIOS settings , secure boot to disable , startup  tab  on CSM boot enabled / legacy boot mode and then F10 to save and exit .

 

Run Windows Update, via Setting, making sure KB3176938 is among the updates and restore the changes to the BIOS previously done . 

 

Issue may be similar to recent WIndows 10 issue .

Do take time to review this article for guide.

 

Update us how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors