cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ramsvlsi
What's DOS?
Posts: 1
Registered: ‎01-13-2012
Location: india
Views: 2,687
Message 1 of 4

video/movies not playing properly

hi ,

 

 

i am using Z570 series from 6 months. from 1st day on words i am facing problem with videos , some video files are not playing properly. some videos stops palying around half sec for every 5 secs (nearly).  i tried VLC, KM player, KLM codecs, windows media player , but no use.

 

some HD movies are playing good in all players. but some HD movies & some normal videos also not playing properly.

i tried with freshly preloaded OS.

 even graphics  card propertied changed/uninstalled.  but still no use.

 

please give some suggestions.

 

thanks,

ramanand

 

 

Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Views: 2,642
Message 2 of 4

Re: video/movies not playing properly

hey ramsvlsi,

welcome to the forums,

as you have mentioned that some videos are able to play correctly, i suspect that the videos that cannot play properly is due to how it was encoded.

you will need to check with the video encoders on how it was encoded and the machine that they are using.

high possibility that the hardware that they use is different.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
regusi
Punch Card
Posts: 26
Registered: ‎08-09-2011
Location: NP
Views: 2,638
Message 3 of 4

Re: video/movies not playing properly

i have a similar problem. the thing is if i use Win media player classic, the video works fine, but VLC stutters. is that a encoding issue?!
Guru
Posts: 1,528
Registered: ‎05-29-2010
Location: SG
Views: 2,628
Message 4 of 4

Re: video/movies not playing properly

Hi all

 

Does those video work in other computer? Maybe you could try CCCP
http://www.cccp-project.net/

 

You could post the pic and we will have a clearer picture of what's the problem.

 

Happy 2012! :smileytongue::smileyhappy::smileyvery-happy:

Peter
W520 (4284-A99)

Does someone’s post help you? Give them kudos as a reward, as they will do better to improve | Mark it as solved if the solution works for you, so it could be reference for others in the future 

=====================================

Sound Enthusiast and Enhancement (Post comments, share mixes, etc.)

http://forums.lenovo.com/t5/General-Discussion/Dolby-Home-Theater-v4-for-most-Lenovo-Laptops/td-p/62...

Check out current deals!


Shop current deals

Top Kudoed Authors