cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cornholio223
Paper Tape
Posts: 4
Registered: ‎08-05-2013
Location: canada
Views: 203
Message 1 of 1

y500 sli and crashes

Hi, I bought a y500 a couple months ago, it worked great for the first couple weeks but then I got some bad viruses and had to use the lenovo recovery discs to get the sysem working agiain. I noticed that the nvidia Geforce experience application was listing my second card as unknown and sometimes not listing it at all. In the device manager, the second card would always be listed but would sometimes say it had encountered a problem and had to stop or something like that. I started looking on this forum and saw that the drivers listed on the lenovo site might work better than the nvidia ones. the lenovo driver did get the geforce experience app to recognize my second card but, checking the temps, it looks like the second card is not being used for anything. In battlefield 3 It just hovers around 45-50 degrees when the other one is at ~80.

 

My second issue is with crashing. Almost everytime I close the laptop, i open it up to a black screen that just stays there until i turn the laptop off. Before recovering the system it would do this on boot, almost every single time but now it just does it when i close the lid.

 

The driver I'm using is 311.27, I have the 170w charger, two gt750m's, 16 gb ram... Am i just going to have to send this in on warranty? 

Check out current deals!


Shop current deals

Top Kudoed Authors