cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pezhed618
Paper Tape
Posts: 2
Registered: ‎04-21-2009
Location: houston
Views: 921
Message 1 of 4

y530 and continous reboot while trying to XP downgrade

hi all,

 

just bought my y530 today. slipstreamed sp3 and the good intel sata drivers, was able to see the full HDD while on SATA mode (thru bios). install completes, but when it goes to restart to start the configuration, it hangs up on the lenovo post screen at boot up and then continuous reboots without ever going on to windows... i.e., i never see the xp welcome screen.

 

i then tried in IDE mode with the same result.

 

i am able to reload my recovery disks without issue.

 

what is going on?  can anyone help?

 

thanks,

pete

Message Edited by pezhed618 on 04-21-2009 10:29 PM
Retired Guru
Posts: 1,406
Registered: ‎10-26-2008
Location: California, United States
Views: 901
Message 2 of 4

Re: y530 and continous reboot while trying to XP downgrade

Did you slipstream SP3 and the AHCI drivers with nLite? I'm thinking that it was improperly slipstreamed with nLite.

 

If yes, then I would suggest slipstreaming SP3 the "Microsoft" way, and then slipstream the AHCI driver with nLite.


\\ I do not respond to PM regarding individual tech support. Keep discussions in the forum for the benefit of others //
Highlighted
pezhed618
Paper Tape
Posts: 2
Registered: ‎04-21-2009
Location: houston
Views: 893
Message 3 of 4

Re: y530 and continous reboot while trying to XP downgrade

thanks for the post... the slipstream is a good disk as i used this before on a different 530 with success.

 

so i tried to work backwards and retrace my steps - i went to recover the system and noticed that it wouldnt even recover.  when i tried to boot, it would then freeze on a black screen with cursor... the MBR must've been corrupted when i formatted the drive or something.  i cant really explain it.  since i knew i lost the recovery image, i went ahead and deleted the partition and now installed XP without problems.  i slipstreamed in the sata drives and was able to install on sata mode.

 

ISSUE SOLVED!!

 

if u know what went wrong, let me know...

 

 

Retired Guru
Posts: 1,406
Registered: ‎10-26-2008
Location: California, United States
Views: 880
Message 4 of 4

Re: y530 and continous reboot while trying to XP downgrade

Upon deleting the Windows partition, you may have lost the ability to restore with OneKey. From my experiences with OneKey on my Y530, there was about 2MB of unallocated space before the Windows partition. Upon recreating the partition, it allocates this 2MB onto the partition and thus the partition has been "resized".

 

OneKey may boot up but it is highly unlikely that it will recover to the factory preinstalled state.


\\ I do not respond to PM regarding individual tech support. Keep discussions in the forum for the benefit of others //

Check out current deals!


Shop current deals

Top Kudoed Authors