Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
Posts: 9
Registered: ‎05-06-2012
Location: USA
Message 1 of 9 (1,523 Views)

y560 Fan speed problem after upgrading to 30CN71WW

Hi,

After I upgraded to the latest BIOS version  30CN71WW fan speed is always in 100%

maybe lenovo has found out that to prevent any heat issue it is wise to have the fan speed not in smart control mode and always in 100%

but the fact is my left ear is going to have serious problems by this fan noise

so I decided to downgrade to the old version it was I remember it was 30CN56WW


Is there any body here have this version or even I read from this forum threads that 57,58,59 versions are also working fine if the BIOS downgraded to them

 

If there is any bodey here have these versions available I would be greatful to give me to downgrade my laptop BIOS version to  and have this issue fixed

 

Thanks

Bit Torrent
Posts: 3,304
Registered: ‎06-27-2012
Location: India
Message 2 of 9 (1,515 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

Hi
Welcome to lenovo forums
Downgrading bios specifically in y560 will brick your system and you will have to get your mainboard replaced. There are many people who have faced tried this only to loose 300$. You can have a try but no assurance. I myself faced this on my y560
You can have a look here. Do read the whole thread once.
http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/IdeaPad-Y560-heat-issues-with-BIOS-71/m-p/3...
On a side note, could you try using msi afterburner try lowering the fan speed?
http://event.msi.com/vga/afterburner/download.htm
Have a nice day
Regards

Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Blue Screen Again
Posts: 9
Registered: ‎05-06-2012
Location: USA
Message 3 of 9 (1,504 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

HI,ishaan

Thanks for your kind reply

 

I did try to downgrade to the backup that is created by the program

but the flashing failed and even the y560 couldn't power on

I read in one thread in this forum that the name back.wph must be changed to the version of prevous bios to be successful

So I brought the laptop to a repair center and asked them to bring the  BIOS out and program it and it costs as low as 30$

I don't know why these guyes here request a motherboard replacement which does not cost a whole motherboard replacement

 

But the problem is there is no prevous version to provide to the repair center

I want the version 56,57,58,59

I read that these versions working fine

If there is any body has this version I would downgrade to and fix the issue

 

Thanks

Bit Torrent
Posts: 3,304
Registered: ‎06-27-2012
Location: India
Message 4 of 9 (1,500 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

Hi
Sorry for not being able to understand your post properly.
I wanted to ask that will bios version 30CN54WW be okay? I think i have it but i will have to find it. I will provide you with it as soon as i find it.
Regards
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Blue Screen Again
Posts: 9
Registered: ‎05-06-2012
Location: USA
Message 5 of 9 (1,499 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

I installed that software afterburner from msi

changed the fan speed and it wont take effect

Smiley Sad
Thanks

Blue Screen Again
Posts: 9
Registered: ‎05-06-2012
Location: USA
Message 6 of 9 (1,497 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

HI,

I hope to be fine

Yes please find it and I will use it to flash my BIOS hope to make it fixed

It would be better to flash to the original version 30CN56WW

 

If there is any body has the version 56,57,58,59 Please provide a downlaod link

 

 

Thanks

Bit Torrent
Posts: 3,304
Registered: ‎06-27-2012
Location: India
Message 7 of 9 (1,495 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

Yup 30cn54ww is an original bios which came preinstalled in the new motherboard. I will contact as soon as i will get to access my y560.
Regards
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Blue Screen Again
Posts: 9
Registered: ‎05-06-2012
Location: USA
Message 8 of 9 (1,473 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

Hi, and thanks for assisting me to find that version

I could find a link to download

27CN59WW from the following url

http://www.vdisk.cn/down/index/5398841A4849

but it is 27CN but mine was 30CN and the starting letters

is it safe to falsh with these versions?

isn't there any diffrence between these versions?

 

Thanks

Blue Screen Again
Posts: 9
Registered: ‎05-06-2012
Location: USA
Message 9 of 9 (1,464 Views)

Re: y560 Fan speed problem after upgrading to 30CN71WW

I downgraded to all 57, 58, 59 even 62

but the problem wih the fan speed didn't  solved

I don't know what is the problem since with changing bios version and reflashing were no luck to have this fixed

so that it is not a problem with the bios

so what module is corrupted and I should change it to fix this Smiley Sad

 

Please help

Thanks

Top kudoed Authors