English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

08-03-2012

Indonesia

4 Signins

27 Page Views

  • Posts: 3
  • Registered: ‎08-03-2012
  • Location: Indonesia
  • Views: 27
  • Message 1 of 7

z480 can not enter bios

2012-08-06, 17:59 PM

hello everyone.

i bought z480 and can not enter bios by pressing f2.


The chronology is like this.

Bought z480, everything is fine.

Trying install windows 7 with gpt partition hdd and uefi enabled.

Not satisfied and format again with mbr partition

try to enter bios to disable uefi by pressing f2 but can not enter bios.

 

 

So f2 pressed but no please wait text displayed. pressing f12 went into boot manager.

Checking f2 key and found the f2 key is just fine.

 

ANyone can help??

 

Reply
Options

410 Posts

06-08-2012

Ankara , Turkey

351 Signins

9930 Page Views

  • Posts: 410
  • Registered: ‎06-08-2012
  • Location: Ankara , Turkey
  • Views: 9930
  • Message 2 of 7

Re: z480 can not enter bios

2012-08-06, 19:57 PM

Hello , 

 

Please try Fn+F2 at the same time to enter bios , do let us know the result.

 

Thanks 

Reply
Options

3 Posts

08-03-2012

Indonesia

4 Signins

27 Page Views

  • Posts: 3
  • Registered: ‎08-03-2012
  • Location: Indonesia
  • Views: 27
  • Message 3 of 7

Re: z480 can not enter bios

2012-08-06, 21:17 PM

fn+f2 didn't work either.

 

It seems that my bios got bad /corrupted somehow.

 

I tried searchin on the internet and it seems a lot had the same problem, lenovo laptop and other brands too. Some says updating bios correct the problem.

 

Waiting for z480 to have an update of bios. dont know when, but i hope not to long.

Reply
Options

1 Posts

09-19-2012

Russia

2 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎09-19-2012
  • Location: Russia
  • Views: 7
  • Message 4 of 7

Re: z480 can not enter bios

2012-09-20, 0:24 AM
faced with the same problem (the decision has not appeared?
Reply
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737
  • Message 5 of 7

Re: z480 can not enter bios

2012-09-20, 4:18 AM
Is the OS even booting? If yes try a BIOS update to reset Bios settings.
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply
Options

4 Posts

12-30-2012

philippines

29 Signins

332 Page Views

  • Posts: 4
  • Registered: ‎12-30-2012
  • Location: philippines
  • Views: 332
  • Message 6 of 7

Re: z480 can not enter bios

2012-12-30, 13:41 PM

how to update z480 bios? im having this kind of problem. i can boot an OS(win7 with mbr partition). but i cant enter bios anymore.

Reply
Options

1 Posts

01-09-2019

MY

4 Signins

39 Page Views

  • Posts: 1
  • Registered: ‎01-09-2019
  • Location: MY
  • Views: 39
  • Message 7 of 7

Re: z480 can not enter bios

2019-01-09, 14:27 PM

hi there,

 

im using lenovo z480. i had to clean the hardisk due to too many partition that cannot be deleted because i also installed ubuntu . the problem is right now im unable to do anything with my laptop because the bios not pop out at all. the screen went blank when i turn on the power. anybody can help me solve this kind of problem? thanks!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete