Willkommen in der Lenovo Community, wo sich Benutzer gegenseitig aushelfen. Benötigen Sie umgehend Hilfe?

Deutsche Community

Lenovo Notebooks und ConvertiblesLenovo P, Y und Z Serien Notebooks
All Forum Topics
Option

14 Beiträge

05-12-2017

Germany

23 Anmeldungen

259 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎05-12-2017
  • Standort: Germany
  • Ansichten: 259
  • Message 1 of 3

Anwendungsfehler 0x0000142 nach Installation von Creators Update

2017-05-12, 15:55 PM

Hallo,

 

bin nicht neu hier, konnte mich aber nicht einloggen und habe deshalb ein neues Nutzerkonto angelegt.

Nach dem gestern durchgeführten Update von Windows 10 auf Version 1703 (hat insgesamt gut funktioniert) bekomme ich aber jetzt bei jedem Neustart die angehängte Fehlermeldung.

Ich habe keine Ahnung, worauf sich das bezieht.

Die Internetsuche hat zu nichts geführt, nur Hinweise auf möglicherweise veraltete Intel-Treiber. Das "Intel Driver Update Utility" zeigt veraltete Treiber, weigert sich aber, sie zu installieren, da sie vom Hersteller (Lenovo) nicht validiert seien.

Ich habe den "Driver Booster" installiert, der findet insgesamt 10 veraltete Treiber, bin aber Laie und traue mich nicht, die angebotenen Updates zu installieren.

Es heißt doch: Never change a running team - system? Aber veraltete Treiber sind doch auch nicht so gut, oder? Driver Booster sagt frech: Uralt!

Vor allem weiß ich nicht, worauf sich die Fehermeldung bezieht. Gibt es eine Möglichkeit herauszufinden, welche Anwendung nicht gestartet werden konnte? Existiert irgendein Protokoll, wo man das finden könnte?

Schließe ich die Fehlermeldung, passiert nichts weiter, ich bemerke keinen Fehler.

Dennoch ist die Fehlermeldung beunruhigend und total nervig.

Kann jemand helfen? Wäre sehr dankbar!

 

Vielen Dank und freundliche Grüße

 

Lenovo Z70 -  Windows 10 - Creators Update (Version 1703)

Lenovo V320 und Z70
Antwort
Antwort
Option

10779 Beiträge

10-28-2014

Germany

8168 Anmeldungen

88225 Page Ansichten

  • Beiträge: 10779
  • Eingetragen: ‎10-28-2014
  • Standort: Germany
  • Ansichten: 88225

Betreff: Anwendungsfehler 0x0000142 nach Installation von Creators Update

2017-05-12, 16:11 PM

Hallo Nordlicht44,

 

Die Meldung kommt vom "Intel Driver Update Utility". Es kann also das Update-Programm von Intel nicht gestartet werden.

Deinstallierst du dieses (z.B. über Windows-Taste+X -> Programme und Features) sollte die Meldung verschwinden. Dies bitte mal nachschauen und testen.

 

Übrigens:

Deinstalliere bitte unbedingt den Driver Booster wieder! Solche Tools machen mehr Mist als das sie wirklich was bringen.

Wenn du Treiber-Updates machen möchtest, nutze dafür lieber den Companion von Lenovo.

Bitte belohne hilfreiche Antworten mit einem Daumen hoch und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

Antwort

Replies(2)
Antwort
Option

10779 Beiträge

10-28-2014

Germany

8168 Anmeldungen

88225 Page Ansichten

  • Beiträge: 10779
  • Eingetragen: ‎10-28-2014
  • Standort: Germany
  • Ansichten: 88225
  • Message 2 of 3

Betreff: Anwendungsfehler 0x0000142 nach Installation von Creators Update

2017-05-12, 16:11 PM

Hallo Nordlicht44,

 

Die Meldung kommt vom "Intel Driver Update Utility". Es kann also das Update-Programm von Intel nicht gestartet werden.

Deinstallierst du dieses (z.B. über Windows-Taste+X -> Programme und Features) sollte die Meldung verschwinden. Dies bitte mal nachschauen und testen.

 

Übrigens:

Deinstalliere bitte unbedingt den Driver Booster wieder! Solche Tools machen mehr Mist als das sie wirklich was bringen.

Wenn du Treiber-Updates machen möchtest, nutze dafür lieber den Companion von Lenovo.

Bitte belohne hilfreiche Antworten mit einem Daumen hoch und markiere die beste Antwort/Lösung mit Als Lösung markieren!

Nehme zudem gern an der aktuellen Umfrage teil, um uns zu bewerten!

0 Benutzer fanden diese Lösung hilfreich.

This helped me too

Antwort
Option

14 Beiträge

05-12-2017

Germany

23 Anmeldungen

259 Page Ansichten

  • Beiträge: 14
  • Eingetragen: ‎05-12-2017
  • Standort: Germany
  • Ansichten: 259
  • Message 3 of 3

Betreff: Anwendungsfehler 0x0000142 nach Installation von Creators Update

2017-05-12, 17:40 PM

Hallo Sardun,

superschnelle und dazu noch wirksame Hilfe, ganz herzlichen Dank :smileyvery-happy:!

Die Deinstallation von Intel Driver Update Utility hat die Lösung gebracht, wäre ich nie drauf gekommen!
Und natürlich habe ich Driver Booster gleichzeitig deinstalliert, war mir sowieso unheimlich.

Und danke für den Tipp, lieber Lenovo Companion zu nutzen. Habe ich sogleich gemacht. Nichts Fehlendes gefunden, aber ein Bios Update vorgeschlagen. Habe  ich auch gleich gemacht, super!

Also,  bin von der ausgezeichneten Hilfe total begeistert!

 

Ganz lieben  Dank, schönes Wochenende

und herzliche Grüße:smileyhappy:

Lenovo V320 und Z70
Antwort
Forum Startseite

Community Richtlinien

Überprüfen Sie die Community-Teilnahmebedingungen bevor Sie einen Beitrag verfassen.

Erfahren Sie mehr

Check out current deals!

Gehen Sie einkaufen
X

Save

X

Löschen

X

No, I don’t want to share ideas Yes, I agree to these terms

Gefällt mir Rangliste (Autoren)

(Letzten 7 Tage)

Alle ansehen