English Community

Datacenter SystemsLenovo Sales Configurators
All Forum Topics
Options

3 Posts

03-29-2019

MY

4 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎03-29-2019
  • Location: MY
  • Views: 36
  • Message 1 of 5

Is this a bug?

2019-03-29, 8:52 AM

Hi Folks,

 

New user to DCSC and i'm not sure if this is the place to report bugs. I was doing a configuration for my seller and noticed that if i:

  1. Select country Indonesia
  2. Set currency to USD
  3. Add VMware vSphere products to the configuration

The cost of the S/W would come to USD millions. After further checking, apparently the USD millions is not in USD, it is in IDR currency. Which makes me believe that they IDR to USD conversation did not happen.

 

Please help fix this as most of my deals in different coutries would still be in USD as oppose to country currency.

 

I've attached a screenshot.

 

Thank you....

Solved! See the solution
Reply
Options

402 Posts

11-09-2016

US

487 Signins

2680 Page Views

  • Posts: 402
  • Registered: ‎11-09-2016
  • Location: US
  • Views: 2680
  • Message 2 of 5

Re: Is this a bug?

2019-03-30, 11:18 AM

Hello, welcome to the forum. Yes, you can post defects here. The other method is to use salesconfig@lenovo.com. I see and duplicated the issue. It appears with all the SW I looked at, but when I added a server, it looked correct. I will get a defect opened and provide you with the defect number.

 

Thank-you for reporting it. Cheers.

Reply
Options

402 Posts

11-09-2016

US

487 Signins

2680 Page Views

  • Posts: 402
  • Registered: ‎11-09-2016
  • Location: US
  • Views: 2680
  • Message 3 of 5

Re: Is this a bug?

2019-04-19, 11:12 AM

Hello, good news! The issue with SW prices for Indonesia in USD has been fixed. If you go out to the DCSC now, you will see that it is showing correct USD prices, when country is Indonesia.

 

Let me know if you need further assistance. Cheers.

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

03-29-2019

MY

4 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎03-29-2019
  • Location: MY
  • Views: 36
  • Message 4 of 5

Re: Is this a bug?

2019-04-22, 1:47 AM

Thanks Bill....looks good now....

Reply
Options

402 Posts

11-09-2016

US

487 Signins

2680 Page Views

  • Posts: 402
  • Registered: ‎11-09-2016
  • Location: US
  • Views: 2680
  • Message 5 of 5

Re: Is this a bug?

2019-04-22, 11:02 AM
Your Welcome!
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete