English Community

Smart HomeLenovo Smart Display & Lenovo Smart Clock with Google Assistant
All Forum Topics
Options

199 Posts

03-14-2019

US

337 Signins

1367 Page Views

  • Posts: 199
  • Registered: ‎03-14-2019
  • Location: US
  • Views: 1367
  • Message 1 of 9

Lenovo smart display "something went wrong" swipe upward 2 times for controlling volume and bright

2019-10-24, 20:00 PM

I gotta say after time lenovo tends to work out the bugs and google fixes whats wrong. 


As of currently I have 2 lenovo smart displays, google nest displays , wifi switches, rokus, smart 65"tvs  2 nvidia shields, a few other android boxes with tv's security systems, cameras , smarthings hub and most of my rooms automated with a box full of wifi switches to finish the rest of the house off. Thermostats and others.  Everyting works great, I can control everything spoken of. but I am having problems with 1 smart display that every few days says oops something went wrong give it a few minutes and try it again.  I have unplugged it and restarted it a few times, it fixes the issue but then a few days later it starts again.  Today instead I did a factory reset on it hoping that will fix the issue. Anyways anyone else have that issue before?  and how did you fix it?   I went to here after the factory reset to see any other member speaking of it. I did a quick search and found nothing..The secondary issue has been going on since almost the beginning "1 year or so"   when you swipe upward from the bottom it takes 2 tries to change the brightness and contrast.  Both my displays do this and I know they been both factory reset and over the amount of time it does accure often .  I tend not to let it bug me much since everything else seems to be going good even though I have had my fair share of problems.  It seems when you call google and talk to them about it and report a bug they do get it done alot faster since its duplicated on more then 1 device.  ANYONE else having this issue 2 ? 

PS Hoping they give us a toggle switch for leaving the display on for a photo frame.   The always dimming is bothersome. but live with it also ..   Anyone else have them problems ,  oops something went wrong ,  and swipe up twice. 

 

Reply
Options

283 Posts

08-02-2018

US

221 Signins

1807 Page Views

  • Posts: 283
  • Registered: ‎08-02-2018
  • Location: US
  • Views: 1807
  • Message 2 of 9

Re: Lenovo smart display "something went wrong"

2019-10-25, 4:42 AM

Hi bobinh2otown,

 

Thanks for reaching us here in our community forums.

 

We'd like to clarify, are these issues only happens on 1 of the smart displays, and you've performed a reset on that specific device? If it does, we highly suggest calling our phone support as it might be a hardware related issue. You may call our phone support at 877-453-6686 they're open 24 hours/day 7 days/week. Let us know if you need further help.

 

Best regards.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

199 Posts

03-14-2019

US

337 Signins

1367 Page Views

  • Posts: 199
  • Registered: ‎03-14-2019
  • Location: US
  • Views: 1367
  • Message 3 of 9

Re: Lenovo smart display "something went wrong"

2019-10-30, 1:29 AM

It  just did something went wrong again

Check back in a few moments.

 

I'm sorry I've called that 1-800 numbers before 2 and it seems like no help was given.

Instead of actually troubleshooting the product your customer support only wants to do device exchanges and I'm sorry I'm not changing out my brand new Lenovo smart display for a reconditioned used one... It's obvious a software issue.

Because every time I do factory reset and or unplug it and plug it back in it works again for a while.,

 

But obviously something going wrong because this has happened numerous times now

Reply
Options

2 Posts

05-18-2020

AU

2 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎05-18-2020
  • Location: AU
  • Views: 10
  • Message 4 of 9

Re:Lenovo smart display "something went wrong" - 10 inch Smart Display seems to slow to wake up, then "there was a glitch"

2020-05-18, 1:48 AM

No sure I'm on the right thread but as per the original post, my display is also slow to respond - if I ask it to do something (anything) it can hear me but after a lag responds with a "there was a glitch. Try again in few seconds". I then repeat the request and the command works (but its slo). I've done a full factory reset and reconfigure via Google Home app but the problem remains. I have a Google Home (which is about 3 years old) and it works on the same network without issue - its responsive and fast. Hope this can be sorted or I will taking this back for warranty service (unit is only a few months old) 

Reply
Options

199 Posts

03-14-2019

US

337 Signins

1367 Page Views

  • Posts: 199
  • Registered: ‎03-14-2019
  • Location: US
  • Views: 1367
  • Message 5 of 9

Re:Lenovo smart display "something went wrong" swipe upward 2 times for controlling volume and bright

2020-05-18, 13:04 PM

That says to me its the wifi signal ,  move the device around or drop it to 2.4gz ..   I had that issue once I switched the displays it doesnt do it anymore.. 

Reply
Options

1 Posts

05-29-2020

US

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎05-29-2020
  • Location: US
  • Views: 0
  • Message 6 of 9

Re:Lenovo smart display "something went wrong" swipe upward 2 times for controlling volume and bright

2020-05-29, 1:54 AM
Same problem here only on speed.Smart display said "Oops something went wrong pretty much every time you say Ok Google. Than it works smoothly for a couple of minutes than after it's been idle for some time if you talk to it, it gives the error message again. Really annoying! The customer support didn't want to support. Said my warranty has expired (bought it only 6 months ago). Outrageous.
Reply
Options

3371 Posts

01-10-2019

SK

1146 Signins

36108 Page Views

  • Posts: 3371
  • Registered: ‎01-10-2019
  • Location: SK
  • Views: 36108
  • Message 7 of 9

Re:Lenovo smart display "something went wrong" swipe upward 2 times for controlling volume and bright

2020-06-02, 9:02 AM

Hi all!

 

I received a confirmation from Google that they are aware of the problem and they are already working on the fix for this issue. I will let you know when I will have any further updates.

 

Best regards,

 

Ala
Polish, Turkish & Smart Home Community Lead


EN: Welcome to the Community! Did you participate in our forum survey? Please, let us know what you like about our forum and what we can improve. We listen to your feedback!

PL: Witaj w Społeczności! Czy wypełniłeś już naszą ankietę? Powiedz nam co lubisz na naszym forum, a gdzie możemy się poprawić. Chętnie czytamy Wasze komentarze!

TR: Lenovo Topluluğuna hoş geldiniz! Forum anketimize katıldınız mı? Lütfen forumumuz hakkında neleri beğendiğinizi ve neleri geliştirebileceğimizi bize bildirin. Yorumlarınızı okumayı seviyoruz!
_

Reply
Options

2 Posts

08-26-2020

US

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎08-26-2020
  • Location: US
  • Views: 5
  • Message 8 of 9

Lenovo smart display "something went wrong" Try again Later, But Works immediately after first Try.

2020-08-26, 21:09 PM

Hello,

Is there any update to this issue ?

I am having the same issue, it used to work for around 6 months and may be after a software update or something it broke. I really feel these tech companies should be sued for such a ignorant Quality of Software. Whats your Testing Teams and Quality Control doing ??

 

There is no Update even after 6 months? Great. Your Customer Support says to ship the Product and they ask me to pay for the Shipping. Why do i need to pay for your Mistakes ?

Reply
Options

2 Posts

08-26-2020

US

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎08-26-2020
  • Location: US
  • Views: 5
  • Message 9 of 9

Re:Lenovo smart display "something went wrong" swipe upward 2 times for controlling volume and bright

2020-08-26, 21:18 PM

Based on the Forum Replies i am tagging this #Smart Display There Was a Glitch

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete