English Community

Smart HomeLenovo Smart Display & Lenovo Smart Clock with Google Assistant
All Forum Topics
Options

9 Posts

05-04-2020

US

9 Signins

35 Page Views

  • Posts: 9
  • Registered: ‎05-04-2020
  • Location: US
  • Views: 35
  • Message 1 of 40

There was a glitch, try again in a few seconds

2020-05-04, 20:39 PM

When I say "OK Google" to my Lenovo Smart display, I always get a response of "There was a glitch, try again in a few seconds" or "something went wrong, try again in a few seconds" - I have done several factory resets and setup the device again but still the same every time. I do not have any other issues with my standard Google Home mini devices, my WIFI signal is very strong in the location of the Lenovo smart display, there are no issues with internet connectivity and the smart display device is connected to the internet (pingable etc). 

 

Anyone else have this issue who managed to resolve ?

 

 

Reply
Options

1837 Posts

01-10-2019

SK

1052 Signins

28743 Page Views

  • Posts: 1837
  • Registered: ‎01-10-2019
  • Location: SK
  • Views: 28743
  • Message 2 of 40

Re:There was a glitch, try again in a few seconds

2020-05-05, 11:27 AM

Hi @SteveIRL,

 

Welcome to the Community!

 

Does the Display work fine while casting media to it form your phone? Do you get the error after giving any commands to the Assistant? Does it happen every time you ask the Assistant to do something?

 

Best regards,

 

Ala
Polish, Turkish & Smart Home Community Lead


  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe   Moto English



Please do not ask me questions by Personal Message; questions belong in the forums.



Proszę nie zadawać mi pytań przez wiadomości prywatne, publikując pytanie na forum masz większe szanse na otrzymanie odpowiedzi, a być może pomożesz również komuś, kto ma podobny problem.



Lütfen, sorularınızı bana kişisel mesajlarıyla göndermeyın, sorunuzu foruma yazınca cevabınızı daha hızlı alacaksınız, ayrıca aynı sorunu yaşayan diğer kullanıcılara yardımcı olabilirsiniz.

Reply
Options

9 Posts

05-04-2020

US

9 Signins

35 Page Views

  • Posts: 9
  • Registered: ‎05-04-2020
  • Location: US
  • Views: 35
  • Message 3 of 40

Re:There was a glitch, try again in a few seconds

2020-05-05, 15:13 PM

No problems with any other features as far as I can see, casting my phone screen, youtube videos, photo albums works fine. The issue happens every time without fail, error message slightly changes from "There was a glitch, try again in a few seconds"  and "Something went wrong, try again in a few seconds", when I do try in a few seconds it usually works, but obiviously huge issue having to try 2 times every time.

 

 

Reply
Options

1 Posts

05-05-2020

US

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎05-05-2020
  • Location: US
  • Views: 10
  • Message 4 of 40

Re:There was a glitch, try again in a few seconds

2020-05-05, 16:54 PM

I too have been having the same issue recently.  Our smart home display has worked fine, with only the occasional glitch (usually saying it's going to play a station on Pandora and then nothing happens), for about 18 months, but recently, at least 75% of the time as soon as we say "ok google" or "hey google" it will say "something went wrong, try again in a few seconds."  It also has started to randomly pick up sounds in the room and will do a response  even when no one has said "ok google" or will occasionally just say something about there being an error when again we hadn't done a request.  We have tried resetting, updating and factory resetting, and the same problem continues to happen.  Our mini Google hubs recognize voice commands just fine; frequently our mini Google hubs in other rooms will pick up commands we give to our kitchen Lenovo display and will respond appropriately, so we know its not Google itself.  

Reply
Options

1837 Posts

01-10-2019

SK

1052 Signins

28743 Page Views

  • Posts: 1837
  • Registered: ‎01-10-2019
  • Location: SK
  • Views: 28743
  • Message 5 of 40

Re:There was a glitch, try again in a few seconds

2020-05-06, 9:10 AM

Hi @Maeday0582

 

Could you clarify if the affected device is Smart Clock or Smart Display?

 

Thanks,

 

Ala
Polish, Turkish & Smart Home Community Lead


  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe   Moto English



Please do not ask me questions by Personal Message; questions belong in the forums.



Proszę nie zadawać mi pytań przez wiadomości prywatne, publikując pytanie na forum masz większe szanse na otrzymanie odpowiedzi, a być może pomożesz również komuś, kto ma podobny problem.



Lütfen, sorularınızı bana kişisel mesajlarıyla göndermeyın, sorunuzu foruma yazınca cevabınızı daha hızlı alacaksınız, ayrıca aynı sorunu yaşayan diğer kullanıcılara yardımcı olabilirsiniz.

Reply
Options

9 Posts

05-04-2020

US

9 Signins

35 Page Views

  • Posts: 9
  • Registered: ‎05-04-2020
  • Location: US
  • Views: 35
  • Message 6 of 40

Re:There was a glitch, try again in a few seconds

2020-05-07, 20:12 PM
Smart display 10inch Type:ZA3N
Reply
Options

2 Posts

05-07-2020

US

3 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎05-07-2020
  • Location: US
  • Views: 20
  • Message 7 of 40

Re:There was a glitch, try again in a few seconds

2020-05-09, 11:09 AM
I am having the same issue. Is there a fix? Note : - My Google Home speakers are not experiencing the same issue. - I removed and reinstalled the device. - The Internet signal is fine. - I've tried both wifi 2.4 & 5 ghz
Reply
Options

9 Posts

05-04-2020

US

9 Signins

35 Page Views

  • Posts: 9
  • Registered: ‎05-04-2020
  • Location: US
  • Views: 35
  • Message 8 of 40

Re:There was a glitch, try again in a few seconds

2020-05-09, 12:47 PM
Any response from Lenovo ? Very frustrating!
Reply
Options

1 Posts

05-10-2020

GB

1 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎05-10-2020
  • Location: GB
  • Views: 10
  • Message 9 of 40

Re:There was a glitch, try again in a few seconds

2020-05-10, 14:11 PM

Not got a fix but if it helps I have the same problem but only on my two 8" smart displays, I have various other smart assistants around my house and they do not have the same issue. There is something not right about listening while inactive, does not happen when the speaker is in operation and I have found that saying 'OK OK Google' gets around the latency. Fix please Lenovo.

Reply
Options

1837 Posts

01-10-2019

SK

1052 Signins

28743 Page Views

  • Posts: 1837
  • Registered: ‎01-10-2019
  • Location: SK
  • Views: 28743
  • Message 10 of 40

Re:There was a glitch, try again in a few seconds

2020-05-12, 9:03 AM

Hi all!

 

Sorry for a delayed response.

 

Could you please specify what is the firmware version that your devices are currently running? I see that there is more people affected by this issue, so I'm going to escalate it to Google. It would be great if you could share feedback through your devices, when you will see the issue again. You can use the hashtag: #Smart Display There Was a Glitch.

 

Any feedback you share helps Google gather more information about the issue.

 

Thank you,

 

Ala
Polish, Turkish & Smart Home Community Lead


  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe   Moto English



Please do not ask me questions by Personal Message; questions belong in the forums.



Proszę nie zadawać mi pytań przez wiadomości prywatne, publikując pytanie na forum masz większe szanse na otrzymanie odpowiedzi, a być może pomożesz również komuś, kto ma podobny problem.



Lütfen, sorularınızı bana kişisel mesajlarıyla göndermeyın, sorunuzu foruma yazınca cevabınızı daha hızlı alacaksınız, ayrıca aynı sorunu yaşayan diğer kullanıcılara yardımcı olabilirsiniz.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete