cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
xpclient
Paper Tape
Posts: 3
Registered: ‎10-13-2019
Location: US
Views: 298
Message 1 of 3

Smart Clock display turns on automatically on its own

So I have set up the Lenovo Smart Clock perfectly, it does what I need, plays alarms when I need, I am able to play music when I need, have set up the Google Home app too.

 

I don't think it's losing its network or internet either as my router is always on, connected 24x7 and right next to the Smart Clock. I have set the Smart Clock to show featured Google Photos.

 

There's just one major problem that Lenovo needs to fix maybe via a firmware/software update: the Lenovo Smart Clock's screen turns on on its own automatically.

 

For those who may not know, you can command the Smart Clock by voice to say things like:
Hey Google, set brightness to 0. Set brightness to 10.
and

Hey Google turn off the screen.

 

However when I turn off the screen using voice, I expect the screen to remain off since I didn't DIM it, I didn't set to auto-adjust based on ambient lighting/brightness in the room, I told it to turn off the screen.

 

Whenever I next want to set an alarm or play some song or ask it something, when I say Hey Google, THEN the screen should turn on at whatever last brightness it was set to.

 

However, my Lenovo Smart Clock screen turns on automatically on its own after a while. Exactly how long I haven't measured as I can't stay in my room all the time. But if I've told it to turn off the screen in the morning, and I return in the evening, I find the screen is on. There is NO one in the room. There are no alarms set. I just find this extremely wasteful of power.

 

So Lenovo engineers and software developers who read this, please do some testing on the Smart Clock. Cancel all alarms, just keep it on. Set brightness to full. Then turn off the screen by voice. It will turn on on its own after a while.

 

I also specifically made sure there no alarms, no reminders, nothing on a schedule set on it before I turn off the screen. And yet it turns on.

PLEASE FIX THIS Smiley Happy

 

Because it does this, I am not using its display at all. I've set its brightness to 0 which is very dim and I use it by voice only.

I have already tried the following as per suggestions from Lenovo support:

1. Tried factory resetting the Smart Clock

2. Tried setting it up again, uninstalled the Google Home app also completely from my phone, set it up again from scratch.

 

Please never ever turn on the screen if not requested by the user. Just fix this flaw in it via some update.

Administrator
Administrator
Posts: 5,622
Registered: ‎04-19-2012
Location: SK
Views: 223
Message 2 of 3

Re: Smart Clock display turns on automatically on its own

Hi @xpclient,

 

Welcome to the Community,

 

Thank you very much for the feedback. We'll pass it on to Google, as they manage the device firmware.




Miguel Gonzalez
Smart Device, Gaming & Spanish Community Leader


Lenovo Slovakia


 


 


 




  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська  Moto English



 


 


 


 

xpclient
Paper Tape
Posts: 3
Registered: ‎10-13-2019
Location: US
Views: 213
Message 3 of 3

Re: Smart Clock display turns on automatically on its own

It might be the same bug as this: https://www.androidpolice.com/2019/10/14/google-assistant-hotword-detection-bug/ Device waking up for no reason seems to be a fairly common bug of Assistant devices.

Check out current deals!


Shop current deals

Top Kudoed Authors