English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

1 Posts

10-04-2014

kentfield, ca

4 Signins

18 Page Views

  • Posts: 1
  • Registered: ‎10-04-2014
  • Location: kentfield, ca
  • Views: 18
  • Message 1 of 2

After Upgrade to 8.1 my Lenovo Ideapad s210 Touch won't boot

2014-10-22, 1:10 AM

Please Help!  My Lenovo Ideapad s210 Touch Came with Windows 8.  Whenever it went to sleep I had to logn with a password and at some point I was asked to make a Windows online account with a more complicated password & that became the password I had to use to Login to my computer a lot!.  I found out I could select Bypass the Login Screen & that worked great.  Soon the computer started bugging me about upgrading to Windows 8.1 & I thought it might be less buggy & faster so I upgraded to Windows 8.1.  Once installed it seemed to work ok then at some point it installed a lot of updates & needed to restart the computer in 16 minutes so I restarted it.  It came back on at the login screen.  I put in my password & it said it was incorrect.  I tried a few more times, even the old password, nogo.  I went online on my tablet & found others have had that problem with Windows 8.1 & 8.  I tried changing my Microsoft password & it didn't work.  I turned it off for a few days &  tried it and when I press power the button lights up but the screen stays dark. happened when I pressed power except the button lights up.  What can I do?  Is there an external reset?  I am in desperate need of help asap.  I am job hunting without a computer.   Thank you, Julie D.

Reply
Options

4297 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4297
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 2 of 2

S210 - Problems after a Windows 8.1 Upgrade.

2016-08-11, 14:12 PM


___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save