Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

4 Posts

08-12-2015

Seattle

6 Signins

41 Page Views

  • Posts: 4
  • Registered: ‎08-12-2015
  • Location: Seattle
  • Views: 41
  • Message 1 of 2

Bios update failed - u410

2015-08-12, 3:39 AM

Hello, I installed Windows 10 recently and everything was working fine except I couldn't get my internal microphone to work at all. I'd tried everything and decided to give the bios a flash... it probably wasn't going to work but what could it hurt? Well, the computer will not boot now. 

 

I get a long black screen then the screen below pops up in the center of the screen. I've tried selecting a boot device, just repeats the above process. I tried this solution: https://forums.lenovo.com/t5/Lenovo-U-and-S-Series-Notebooks/Lenovo-u410-bios-recovery/m-p/1259303#M33577 - No luck. I tried the wincrisis utility and couldn't get it to work. I tried setting flashbacl to enabled... didn't do anything. 

 

Says the Bios version is 65CN99WW - As I typed this I'm seeing that the product name in the bios is listing U310... which is obviously wrong as I have a u410. Pretty confident I went to the right place on lenovo's site... but maybe not. 

 

Any advice would be great. I'd really like to avoid paying someone to fix this.

 

WP_20150811_001 (640x360).jpg

Reply
Options

1 Posts

05-23-2016

Russian Federation

42 Signins

289 Page Views

  • Posts: 1
  • Registered: ‎05-23-2016
  • Location: Russian Federation
  • Views: 289
  • Message 2 of 2

Re: Bios update failed - u410

2016-11-30, 7:59 AM
& when I check serial, its 410, but in bios and all computer menus shows 310. How can I fix it?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms