Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

2 Posts

04-23-2014

Chicago

1 Signins

9 Page Views

  • Posts: 2
  • Registered: ‎04-23-2014
  • Location: Chicago
  • Views: 9
  • Message 1 of 1

Black Screen after Lenovo Boot-up screen - Ideapad u450p

2014-04-23, 22:03 PM

Please help. My Ideapad has basically stopped working.  My operating system is Windows 7 Home Edition.  A few days ago, my computer froze up and I got the blue Windows screen that says:

 

"A problem has been detected and windows has been shut down to prevent damage to your computer.  A process or thread crucial to system operation has unexpectedly exited or been terminated..." 

 

The blue screen went on to say that I should restart Windows with safe-mode and remove any recently added programs.  I did this and I believe I successfully removed Java, which is the only new software I updated recently (although I wish I had not).  I was also able to restore my computer to about a week before the crash.

 

However, only rarely am I able to get windows to start again at all, whether in safe mode or not.  I'd say 4 out of 5 times, I am seeing the Lenovo boot-up screen for about 3 minutes, and then I get a black screen that says the following:

 

Intel UNDI.  PXE-2.1 (build 082)

Copyright (C) 1997-2000 Intel Corporation

 

This Product is covered by one or more of the following patents:

US5,307,459, US5,434,872, US5,732, US6,570,884, US6,115,776 and

US6,327,625

 

Realtek PCI Express Gigabit Ethernet Controller Series v2.26 (090219)

PXE-E61:  Media test failure, check cable

PXE-M0F:  Exiting PXE ROM

Operating system not found

 

That message repeats itself if I press any key, and if I press the power button the power turns of immediately.  This laptop is 4 years old and I would say it's beyond it's useful life, and therefore, I'm not particularly interested in bringing it to a repair shop.  I'm hoping somebody can explain to me in simple terms (i.e. PC beginner) what I might need to do to fix this problem.  From some advice on a previous message board, I tried to enter the boot set-up menu, but I was unable to disable the LAN boot-up option, which is the third in the series.  I reset to default settings, and that series starts with the HDD.

 

I don't know what else to do, and I'm hoping this isn't the end of the line for this laptop. Please help!

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms