cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vinbad
Paper Tape
Posts: 13
Registered: ‎07-07-2014
Location: India
Views: 1,910
Message 1 of 21

Cannot Enable Acceleration using Intel Rapid Storage Technology

Hi,

        I am trying to enable acceleration. I have a 500GB HDD and a 22GB SSD. Attached is a screen print of disk management.

 

Disk Management.jpg

        However when i go to Intel Rapid Storage Technology application and enable acceleration it does not select the disk i specify as the accelerated device. For the record i have only one disk which i am trying to accelerate. Attached is a screen print of the accelerate tab of irst as well.

 

        I received the laptop with Windows 8.1 and downgraded to Win 7. I have also followed the diskpart method suggested on other links in the forum multiple times but i end up with the same problem.

 

        Please advise.

 

Thank you.

 

Link to picture

 

Moderator note; picture(s) converted to link(s) About Posting Pictures In The Forums

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,892
Message 2 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

hi vinbad,

 

Welcome to the Lenovo Forums.

 

May I know the Lenovo model that you're using (eg. IdeaPad U310 / U410 Touch)?

 

AFAIK, for units preloaded with Windows 8 / 8.1, these machines uses Expresscache for data caching.

 

Links and Guides:

- Reconfigure Expresscache

- Expresscache v1.3.110

eccmd commands

 

If successful, typing eccmd -info on an elevated command prompt will give you this result:

Link to picture

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

vinbad
Paper Tape
Posts: 13
Registered: ‎07-07-2014
Location: India
Views: 1,872
Message 3 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

Hi neokemchi,

 

         Thank you for your response. I am having U310 Touch; it has a 24GB RAM and a 500GB RAM. Also i currently have Windows 7 so i hope the expresscache will work?

 

         Also the links provided by you have expresscache configuration for more than 32GB or a hibernation drive. So which of the 2 options to select? One has set id = 73 override and set id = 84 override. So which of the 2 to go for?

 

Thank you!

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,861
Message 4 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

hi vinbad,

 

Yes, Expresscache works on Win7 and Win8 systems.

 

You should use set id=73 override. The set id=84 command is an hibernation partition identifier that's usually used for the Intel Rapid Start.

 

More info:

Intel® Rapid Start Technology User Guide

 

 

Regards

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

vinbad
Paper Tape
Posts: 13
Registered: ‎07-07-2014
Location: India
Views: 1,847
Message 5 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

Hi neokenchi,

 

       I tried as suggested in the link. All the steps worked good except the last one. When i type eccmd -info at the end it gives the following error:

 

ECCmd exited with error 0x10df <4319>

 

C:\Users\Vin>eccmd -info
ExpressCache Command Version 1.3.110.0
Copyright⌐ 2010-2013 Condusiv Technologies.
Date Time: 7/9/2014 12:8:38:84 (VIN- #2)

**ERROR** ECCmd exited with error 0x10df (4319)

 

Thank you for your prompt help so far!

 

 

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,837
Message 6 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

hi vinbad,

 

That's odd. Can you try the following:

 

1. Press the Windows key‌ Windows logo key+R, type services.msc and press Enter.

2. On the list of services, look for Expresscache and ensure the service is started and the Startup Type is set to Enabled 

3. When done, reboot the system and observe.

 

If same problem:

4. open an elevated command prompt and clean the mSATA drive by typing:

 - diskpart

 - sel disk 1 (where disk 1 is the mSATA SSD)

 - clean

 - exit

 

5. Navigate to Control Panel (large icon view) > Programs and Features, uninstlal Expresscache and reboot.

6. Re-install Expresscache v1.3.110 (it should automatically create the cache partition & mount it accordingly) then reboot the system

7. Open an elevated command prompt and type eccmd -info

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

vinbad
Paper Tape
Posts: 13
Registered: ‎07-07-2014
Location: India
Views: 1,831
Message 7 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

Hi neokenchi,

 

            Did all the steps. ExpressCache was listed as 'Started' and 'Automatic' in the services.msc menu.Reinstalled after clean wipe yet the issue is the same Smiley Sad. When i type eccmd -info it says:

 

C:\Users\Vin>eccmd -info
ExpressCache Command Version 1.3.110.0
Copyright⌐ 2010-2013 Condusiv Technologies.
Date Time: 7/9/2014 23:0:17:528 (VIN- #2)

**ERROR** ECCmd exited with error 0x10df (4319)

 

           Request some more help from you.

 

Thank you!

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,821
Message 8 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

hi vinbad,

 

Can you attach a clearer screenshot of your diskmanagement (from screenshot that you attached on the first post, it looks like the mSATA SSD is not being listed - thus, it might be faulty).

 

I would also run a diagnostic test on the mSATA SSD to verify its stability (eg. via HD Tune). Please attach also a screenshot of the scan.

 

In the event that you see damaged block(s) on the SSD, this is a sign that there's an imminent failure on the drive.

 Link to picture

 

More info:

http://www.hdtune.com/faq_1.html

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

vinbad
Paper Tape
Posts: 13
Registered: ‎07-07-2014
Location: India
Views: 1,790
Message 9 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

Hi neokenchi,

 

The first time around the disk management was not showing the drive was because the Intel Rapid Start Technology was blocking it from disk management.

 

Attached find the latest disk management screen print.

 

Link to picture

 

Find below the screen print of HD Tune.

 

Link to picture

 

Thank you.

 

Moderator note; picture(s) converted to link(s) About Posting Pictures In The Forums

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,778
Message 10 of 21

Re: Cannot Enable Acceleration using Intel Rapid Storage Technology

hi vinbad,

 

From the screenshot, the mSATA SSD looks fine via HD Tune but it seems like the SSD volume is not being used correctly by Exoresscache.

 

Can you try typing this on an elevated command prompt to create an expresscache partition:

 

eccmd -partition

 

More info:

eccmd commands

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors