Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Fanfold Paper
Posts: 3
Registered: ‎11-20-2009
Location: San Antonio, TX
0 Kudos

Cannot boot past LENOVO splash screen - S10e

Hi folks... maybe you can help me.  I bought a used S10e in apparently great cosmetic condition with a known boot problem.  It powers on, shows splash screen and the F2 Setup or F12 Boot options at the bottom of the screen the LENOVO logo.  The screen stays frozen and remains on with the keyboard locked.  It will simply stay on that screen.  Until tonight, that was as much as I could get it to do.


Tonight, after playing with it a bit, I held down the ESC key as it started to power up and once it displayed the splash screen it beeped loudly about 15 times and changed screens into an apparent boot sequence.  It announced the bios name and other information but I noted a comment regarding "no tpm or tpm problem right before it froze up again.  Encouraged, I shut it off and and tried to power it up again.  This time, after I hit the ESC key and started getting the beeping as the screen shifted, I managed to access the cmos settings.  I carefully went through the CMOS and very carefully ensured no passwords were enabled in either the HDD bootup, supervisor or user areas... I cleared everything out, I think and also reinitiated the factory settings.  I saved all that and tried to save the CMOS and reboot.  When I did, it locked up at the splash screen again and I couldn't go any further.  I repowered up again, hitting the ESC key, then the F2 key as it was beeping and managed to get back into the bios and CMOS.


So I guess I need to find out what the "no TPM or TPM problem" means in the boot sequence... that might be my problem.  That being said, anyone have any ideas?  All help would be greatly appreciated.  I am pretty sure there are no password blocks at this stage.  BTW, I think this S10E is running XP... I haven't seen the operating system yet to know for sure. 


If I can't fix this, I may be interested in selling it for parts... it has the 160 GB HDD, a working LCD and a good battery...and the case, keyboard, etc looks like new.  I would rather fix it if I can...




Posts: 2,371
Registered: ‎01-21-2009
Location: Germany Hannover
0 Kudos

Re: Cannot boot past LENOVO splash screen - S10e

[ Edited ]

Hi and welcome ..

to circle the error...
remove the battery and psu...

 open the hatch lid on the ground...
get memory and harddrive out ...

do the reset trick .. press 30 seconds start button ...

dont reinstall hdd and mem , that could be done later...

plug in psu..
at start press F2 to go in BIOS
when you can access BIOS
which BIOS is installed ? 14CN__WW __ is the BIOS Vs. latest 67 or 94
Wireless [Enabled]
Sata Cont.[AHCI]
Len QS Feat [off]
Beep [disabled]
... BOOT table
set Fn-F7 numpad on tab to Boot ...
with plus + (plus + left on right SHIFT key is active )
move USB via + and - so the result shown like this....
1: USB CD Drive
3: HDD WD ....
 -----> F10 Save and Exit to save setting

should try to boot ...
no hdd installed ...
tryed to boot from LAN ... should be seen....

shut off machine and remove PSU and re-install HDD ...
try again to boot the machine...
if it works ... repeat with re-install memory...


hope that it works for you ...

sincerely KalvinKlein



Want more ? For further information to get the most of your S-Class machine


Lenovo Energymanagement 




Windows 7  


Clean XP Install


XP Startup


Small WebCam Guide


Lenovo Easy Capture


Resolution > 1024 x 576 / 600 





-ThinkPad X200s - Yoga 2 - Yoga 2 tablet -
Fanfold Paper
Posts: 3
Registered: ‎11-20-2009
Location: San Antonio, TX
0 Kudos

Re: Cannot boot past LENOVO splash screen - S10e

KalvinKlein....  Thank you for the response... I followed your guidance explicitly but no success.  Here is what happened, the bios are series 14CN57WW.  I cannot set the SATA Cont to AHCI (probably because the harddrive is not in the computer), there was no option to disable the beep, and no option to set FN-F7 numpad on tab to boot.  I don't know if this is because the bios are old or I did something wrong.  I reordered the boot device sequence to what you listed, saved the setting and tried to reboot (leaving the HDD & memory disconnect from the computer).  The splash screen came up and had multicolored horizontal lines through it (middle section & and lower bottom section).  It appeared to lock at this point and did not go any further in the boot process.  I turned off the A/C power and tried again, getting the same result.  Powered off the third time and tried once more hitting the ESC key as it tried to boot, and then immediately hitting F2 once the beeping stopped.  This got past the splash screen through a short startup log and then went into the CMOS Setup again...similar to what I described last night.  I powered it down and am waiting for further guidance.  As a side note... I did get the "TPM problem or no TPM" entry in the log on sequence right before the memory entry as I did last evening also. 


I am suspecting that the bios need to be updated but wonder how to do that since I cannot use a harddrive or appear to boot from any other source.  Suggestions?  BTW, thank again for responding, I greatly appreciate it!


Randy, San Antonio, Texas

Token Ring
Posts: 105
Registered: ‎03-28-2009
Location: Vancouver BC
0 Kudos

Re: Cannot boot past LENOVO splash screen - S10e



saw your thread, hows it going?

have your usb stick already  in while accessing the bios, I think this helps usb boot activate on the reboot.

Have you reinstalled the HDD yet?


Fanfold Paper
Posts: 3
Registered: ‎11-20-2009
Location: San Antonio, TX
0 Kudos

Re: Cannot boot past LENOVO splash screen - S10e

Hi Spirited Guy... thanks for the interest and for anyone else who wants to help me solve a frustrating mystery...

I have tried putting the HDD back and rebooting using the hard reset.... the same thing happens.  Unless I am holding down the ESC key during the power up just prior to the flash screen saying "LENOVO", the screen and keyboard freezes.  If I hold the ESC key down ( and continue to hold it) as the S10E powers up and displays LENOVO, the computer rapidly beeps until I release the ESC (and may beep a few seconds longer).  While it is still beeping, I release the ESC key and press the F2 button which, after the beeping stops, shifts the screen to a POST routine (it is very difficult, because of the speed of the POST to see what is happening as it shifts immediately from the POST into the CMOS.  I have full access to the CMOS to make and save changes and then exit it.  The computer will appear to try to reboot only to freeze again on the splash screen.  If I hit the ESC key as it is rebooting, I can again start the POST and by hitting F2 reenter the CMOS.  Essentially, I am making a loop.  There are no password locks on either bios or anything appears to be completely clear.  I am not aware of any problems with the HDD either...I have hooked it up to my desktop and been able to access it using a USB enclosure.  I still think it is a bios problem, but it is really frustrating keep freezing at the splash screen and only be able to move beyond that with the ESC key, F2 key sequence.  I have tried the F12 key also during ESC key sequence but get nothing because of holding down the FN key to access the F12 key... I am not sure the bios are reading it since there is apparently no way to access control of turning that on or off in the CMOS (that I am aware of). 

Well...that is about it in a nutshell... surely someone has encountered this anomally and cured it???  Also the bios version I have been able to determine is 14CN57WW... the model number is 41872PU.

Thanks in advance for the interest and the help!  It is 10:00PM in Texas...I'll check back for responses in about an hour or so...

Posts: 2,371
Registered: ‎01-21-2009
Location: Germany Hannover
0 Kudos

Re: Cannot boot past LENOVO splash screen - S10e

[ Edited ]

Hi there,

BIOS 57 inside your S10 4187-2PU  is old, get latest here S10 BIOS 94 .


If you cant  access

Pressing Fn-F11 =  F12 is for BOOT DEVICE MENU 

 to ACCESS bootable devices ... thats bad ... ):

i think that mainboard is toasted or bricked ...  

if you have stripes or coulored lines or somewhat

"""The splash screen came up and had multicolored horizontal lines through it (middle section & and lower bottom section""""

you say in your earlier post, and the beeps ... says there is something wrong ...


Is your S10 in warranty ?

(production date is on the bottom)



sincerely KalvinKlein









-ThinkPad X200s - Yoga 2 - Yoga 2 tablet -
Posts: 78
Registered: ‎02-24-2009
Location: Denmark
0 Kudos

Re: Cannot boot past LENOVO splash screen - S10e

[ Edited ]

"TPM" could refer to "Trusted Platform Module" security hardware and software - but I'm not aware that the S10e can be equipped with this feature? I only know what Wikipedia has on the subject. (The abbreviation is also used for Tivoli Management software, but why would that display in bios?)...


And bios 57 is not that bad, I like it and refuse to update Smiley Tongue