cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AarnioKukko
Paper Tape
Posts: 1
Registered: ‎05-03-2018
Location: FI
Views: 842
Message 1 of 1

Cannot change boot mode from UEFI (Lenovo ideapad U330p)

Hello,

I am trying to install Ubuntu Linux to my laptop. When I try to change some settings from UEFI and save changes the settings are not being saved. I tried to disable Secure Boot from UEFI but when I save it and go to check settings next time, the old settings are still there and Secure Boot is NOT disabled. Same happens when I try to change anything from UEFI menu, it seems changes are not getting saves. UEFI is not asking for supervisor password.

 

When I try to install Ubuntu from USB I get following error: EFI USB Device boot failed

I have also tried with Windows 10 USB stick. At the moment I have no bootable OS in laptop I could use, current Ubuntu installation is broken and I'm getting error "Verification failed: (0x1A) Security Violation" I have tried with two different usb sticks and two methods: dd'ing files to stick and file copy method.

 

Currently my laptop is in unusable state. There is no operating system I can boot to. Usb installation is not working. Any ideas how to proceed?

 

Lenovo ideapad U330p

Check out current deals!


Shop current deals

Top Kudoed Authors