cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hamza2
Paper Tape
Posts: 1
Registered: ‎11-19-2015
Location: Germany
Views: 1,095
Message 1 of 2

HDMI problem U41 70 (i5-5500, Intel HD 5500, 8GB RAM, 256 GB SSD) on windows 10

Hello Lenovo community,

 

i bought last week an U41 70 (i5-5500, Intel HD 5500, 8GB RAM, 256 GB SSD).
Everything is working fine on it except the HDMI-output. I tried to uninstall/install the graphic card Driver from the lenovo support site and also directly from the intel support site, but nothing helped.
I booted the computer on a Ubuntu boot-stick and everything worked fine, so it is definitely not a hardware problem.
The PnP laptop-screen works under windows 10 fine but the external HDMI-monitor is not getting any signal from the computer.
Please do not tell me to try the hot key (Fn + F10) or (win + P).
Is there any suggestion to overcome the problem? Are there simillar problems with the Intel HD 5500 and win 10?

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 1,075
Message 2 of 2

Re: HDMI problem U41 70 (i5-5500, Intel HD 5500, 8GB RAM, 256 GB SSD) on windows 10

hi hamza2,

 

Welcome to the Forums.

 

I don't have a U41 70 here for testing but I would try these steps:

1. Using either the lenovo or intel display driver, connect the HDMI cable to the U41-70 and into the external display then disable the graphics device from the Device Manager > Display adapter then re-enable it (this refreshes the graphics device and scans the connected displays).

 

2. Open System Properties then follow this guide to disable automatic driver installation then uninstall the Intel HD 5500 graphics driver from the Programs and Features and in the Device Manager > Display Adapters and reboot (Windows will not use its inbox display driver aka Microsoft Basic Driver) then try connecting the external display and observe.

 

 

If same problem, try using the driver via WIndows Update and observe.

 

3. If the problem is still there, consider installing the Win8.1 driver.

 

Intel VGA Driver for Windows 8.1 (64-bit) - Notebook

 

Doing a websearch on the string Intel HD 5500 Windows 10 HDMI shows a few Intel Community threads with the same problem but they usually indicate it in the release notes if there are bug fixes.

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals