cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hai-kai
What's DOS?
Posts: 1
Registered: ‎12-12-2015
Location: United States
Views: 1,497
Message 1 of 3

IdeaPad S210 Windows error code 0xc000000d

When I tried to boot my laptop (Lenovo IdeaPad S210) it displayed the message "Recovery Your PC needs to be repaired. The Boot Configuration Data file is missing some required information. File: \BCD Error code: 0xc000000d. You'll need to use the recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer. Press Esc for UEFI Firmware Settings". My laptop came preloaded with Windows 8.1, so I don't have any installation media. I copied the Boot folder from a Windows 7 64-bit recovery disc onto a USB drive since the IdeaPad S210 doesn't have a disc drive. Now I can't figure out how to boot from the USB.
Sr Support Specialist
Posts: 9,101
Registered: ‎11-30-2015
Location: PH
Views: 1,468
Message 2 of 3

Re: IdeaPad S210 Windows error code 0xc000000d

Hi hai-kai,

 


Welcome to the Community Forums.


BCD Error code: 0xc000000d would easy to fix using a recovery media ,

 

But since you were not able to create one initially, then best check on your warranty if it is still active and call in tech support for further options. 

 

By the way you can fix it within 20-30 minutes using lenovo Factory reset using the NOVO button. (page 5 , 25 )

That would surely delete everything on the system and you need to reinstall them back. 

This should be a final option. 

You may slave your harddrive to back up first or use a bootable rescue disc to transfer files . 

 

Same as booting to BIOS . 

Turn off ps and use the same Novo button to turn on , choose BIOS set up 

You can change the BOOT to legacy from UEFI and boot priority to the USB, and check you the USB would be detected as boot option . On exit tab , save changes and exit or F10 . restarts.

Restarting then tapping F12 can also lauch the boot manager to repair BCD files . 

 

I would suggest running full diagnostics if you were able to boot back to Windows to check for your harddrive integrity , if its not the main cause of the error code in the first place .

 

Hope that this help reolve the problem. 

Have us updated on how it goes too. 

 

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

LocalHero
Punch Card
Posts: 26
Registered: ‎05-25-2013
Location: Charleston, SC
Views: 1,154
Message 3 of 3

Re: IdeaPad S210 Windows error code 0xc000000d

I'm having this same issue on my U510. It's 3 years old and I would assume I would have created a recovery disc but I can't find one.
I searched online and learned about the MS Windows installation media creation tool. So I downloaded that and formatted a flash drive for the installation but the tool just keeps spinning and saying "estimating time" but no data is downloading. (I'm using a borrowed laptop for this)
Is there another way to get the windows file? I really don't want to factory reset, though I did backup about a week ago. I've only tried to recover windows from a backup once before and it didn't work so I'm a bit leery of that process...

Check out current deals!


Shop current deals

Top Kudoed Authors