cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
huberste
Serial Port
Posts: 13
Registered: ‎07-20-2012
Location: Germany
Views: 8,817
Message 1 of 23

IdeaPad U310 - no hibernate after clean install

Hi alltogether,

I just got my U310 Ultrabook yesterday and put my own version of Win7 Prof on.
(of course after backing up with the oneTouch backup thing - was fun without an actual optical drive...)
So i started the Windows Setup from an SD Card (had no large enough USB-Stick around) and used an USB Stick for the Intel Raid drivers (F6). Everything worked fine, and with the help of allmighty google I even found out that one has to install Lenovo Smart Update to make the last Driver-Problem go away.
(Anyone needs help up to this point, I sure can help!)

Here comes the Problem:
After making the 8-GB Partition hibernate again (0x84) with BootIt NG (GParted didn't exactly to what I wanted...) I still can't make my new Ultrabook go hibernate:

$>powercfg -H ON
Hibernation failed with the following error: The request is not supported.
The following items are preventing hibernation on this system.
        The system firmware does not support hibernation.

Can anyone help me with that? This REALLY drives me crazy.

Thank you and greetings to fellow U310-Users,

huberste

OKR-MAN
WWAN
Posts: 382
Registered: ‎06-08-2012
Location: Ankara , Turkey
Views: 8,814
Message 2 of 23

Re: IdeaPad U310 - no hibernate after clean install

Hello , 

 

Have you erased OEM partition ? Please do let me know about it , what is the status of OEM.

 

Thanks 

huberste
Serial Port
Posts: 13
Registered: ‎07-20-2012
Location: Germany
Views: 8,812
Message 3 of 23

Re: IdeaPad U310 - no hibernate after clean install

I have erased all partitions and repartitioned.

My current partitioning is:

Disk 0 Basic 8,00 GB
	, 8,00 GB, , Healthy (Active, Hibernation Partition)
Disk 1 Basic 465,76 GB
	System Reserved, 100 MB, NTFS, Healthy (System, Active, Primary Partition)
	WIN7 (C:), 128,00 GB, NTFS, Healthy (Boot, Page File, Crash Dump, Primary Partition)
	UBUNTU, 32GB, EXT4, Healthy (Primary Partition)
	DATA (D:), 305,66 GB, NTFS, Healthy (Primary Partition)

 

 

greetings,

huberste

huberste
Serial Port
Posts: 13
Registered: ‎07-20-2012
Location: Germany
Views: 8,781
Message 4 of 23

Re: IdeaPad U310 - no hibernate after clean install

Just wanted to push this. Solution would be NICE!
skazimax
Blue Screen Again
Posts: 5
Registered: ‎07-27-2012
Location: Russia
Views: 8,749
Message 5 of 23

Re: IdeaPad U310 - no hibernate after clean install

Hi, i have almost the same problem, except that i haven't reinstalled operation system.

In original Windows 7, then i try to enable hibernation through cmd, i recieve an error, that i cannot be done.

By the way, why hibernation is not enabled from the box, as i know one of the task of SSD is a fast boot up from hibernation(2-3 sec), but now absolutly new U310 loading from ON button to the Desktop screen the same 25-30 second as almost any notebook without SSD, is it really ultrabook?

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 8,739
Message 6 of 23

Re: IdeaPad U310 - no hibernate after clean install

hi was reading through your post and was wondering if any of you had updated the "Firmware Management Engine". I suggest you start with first and well see how it goes from there. You can dowinload the Engine from the link below.

 

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS028767

 

do let me know how it goes.

 

regards

huberste
Serial Port
Posts: 13
Registered: ‎07-20-2012
Location: Germany
Views: 8,735
Message 7 of 23

Re: IdeaPad U310 - no hibernate after clean install

I have had it installed - doesn't work.

removed, reinstalled - still doesn't work.

regards

skazimax
Blue Screen Again
Posts: 5
Registered: ‎07-27-2012
Location: Russia
Views: 8,695
Message 8 of 23

Re: IdeaPad U310 - no hibernate after clean install

Former Employee
Posts: 2,835
Registered: ‎03-20-2012
Location: Malaysia
Views: 8,694
Message 9 of 23

Re: IdeaPad U310 - no hibernate after clean install

Hi all,

 

I'd like to get the respective to take a look further into this issue. Would it be possible for you to PM me ur Machine details. The details i need can be found below.

 

• Machine Family (e.g. T61)
• Machine Type Model (e.g. 7660-14A)
• Machine Serial Number (e.g. L3-234A)
• Bios version
• Chipset model and driver version
• RAM (e.g. 2GB DDR3)
• OS (e.g. Win 7 64-bit Ultimate)

• Steps taken prior to a reported issue (for an example software or hardware installed)
• Driver list and version of components (depends on issue discussed)

• First and Last Name
• Contact Phone Number
• Email Address

• Country of customers resided :

 

Hope to get your PM.

 

regards

packrat
Token Ring
Posts: 54
Registered: ‎06-17-2012
Location: Hungary
Views: 8,668
Message 10 of 23

Re: IdeaPad U310 - no hibernate after clean install

Hi,

 

If you have Intel Rapid Start installed, hibernation option will be unavailable in the start menu or in energy management because it is handled by Intel Rapid Start technology.

 

Intel RST util

 

In this case the computer will be hibernated automatically from sleep after 5 minutes.

Maybe if you turn off the feature, the options will be available in the OS, but I haven't tried yet.

 

R.

Check out current deals!


Shop current deals

Top Kudoed Authors