cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LenovoUnhelpful
Paper Tape
Posts: 2
Registered: ‎03-05-2019
Location: US
Views: 218
Message 1 of 2

Ideapad U310 Touch - Won't POST without original drive

I'm helping a friend with an ideapad U310 Touch with a failing HDD.

 

Purchased a new Samsung 860 Evo SSD, and cannot get the laptop to boot with anything but the original (failing) HDD in place.  If I boot with a known good USB Win10 flash drive in place and the new SSD, the laptop will not POST and show the Lenovo logo.  As soon as I switch back to the original drive, it will POST and boot to the windows login screen.

 

I've tried using the recovery button to get into the BIOS with the old drive, but even after selecting that option from the recovery menu, the machine just boots to windows.

 

The new SSD works in another machine - shows up in partition manager, and I was able to initialize it to either MBR or GPT partition table type and create partitions with no issues.

 

After reaching out to Lenovo support for Chat assistance, "Raven" was laughably useless - "Your SSD may not be compatible with the SSD [sic].  You will need to speak to a knowledgable local tech".  I *am* a knowledgable local tech Raven darling, I've been doing this over 25 years...

 

Anyway, I've checked for a BIOS update using the machine serial number, and there isn't one available.  It feels to me like the BIOS is hard wired not to boot without a Lenovo original HD (or one with a matching partition structure), which is the kind of thing "Right to Repair" fair usage laws are going to fix (and I will laugh so hard when it does and manufacturers are obligated to actually support their products).

 

I'm currently cloning the old HDD to the new SSD to see whether the machine will POST and give me the Lenovo logo, but I really want to do a clean install with just a single partition to get rid of the possibility of any corrupted files plaguing the new SSD (I mean, seriously, who wants EIGHT partitions on their drive?!?) .

 

My rantings aside, can anyone confirm whether there are any known issues with new drives in this model of laptop?

 

Thanks

LenovoUnhelpful
Paper Tape
Posts: 2
Registered: ‎03-05-2019
Location: US
Views: 184
Message 2 of 2

Re: Ideapad U310 Touch - Won't POST without original drive

So, I tried both EaseUS Partition manager and ToDo Backup, and neither of them cloned the drive successfully. I also tried CloneZilla from the UltimateBootCD, and that also failed me, which is unusual. I tried initializing the drive with both MBR and GPT partition tables, but nothing worked. I had tried asking the EaseUS software to do a sector by sector copy, but that made no difference. I was starting to suspect that maybe I had a faulty new SSD, but that is so unusual that I was highly skeptical.

Finally I took the machine back to my office, and used MiniTool Partition Manager (v10.2.3) which *was* able to clone the drive successfully and once I threw it back into the laptop it booted in less than a quarter of the time and seems to be operating okay. I'm hoping there aren't too many corrupted files that may screw things up further down the line, but at least my friend doesn't have to buy a new laptop right now.

For my own curiosity, I booted with a known good 250GB SSD I recently removed from my office desktop (replaced with a 1TB 860 EVO), and the laptop also failed to POST and show the Lenovo logo, which leaves me convinced this BIOS is fixed to not boot unless it sees a specific drive setup.

All in all, this has been a great learning lesson. I will not buy or recommend a lenovo to anyone, at least not unless it's stupidly cheap and it already has an SSD in it. They just aren't worth the money.

Check out current deals!


Shop current deals

Top Kudoed Authors