Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

4 Posts

04-01-2014

Brazil

3 Signins

53 Page Views

  • Posts: 4
  • Registered: ‎04-01-2014
  • Location: Brazil
  • Views: 53
  • Message 1 of 2

Ideapad U410 combojack headset doesn't work properly

2014-05-13, 23:41 PM

Greetings!

 

Has any (probably) unfortune owner of a U410 managed to get a combojack headset to work as expected? I tried a Lenovo in-ear headset, an iPhone headset, a Samsung Galaxy S3 headset and all presented the same behaviour: earphones work fine, but the microphone gets oscilating volume to the listener and, for the worst, I can hear my own voice in the earphones.

I consider myself an experienced user to state that the issue is not related to Windows 8.1 (my OS) configuration.

As an additional info: I tried a Lenovo USB headset adapter, and when I connect an ordinary headset (two jacks) to it, windows recognises them as new earphone and microphone, whereas when a I connect any combojack headset, windows sound devices (recording and playback) keep unchanged.

It is very likely a driver problem, though, I have download the most up to date drivers from Lenovo support website and the problem persists. If someone was able to get a working combojack headset, I beg you, teach me the trick!!

Reply
Options

4 Posts

04-01-2014

Brazil

3 Signins

53 Page Views

  • Posts: 4
  • Registered: ‎04-01-2014
  • Location: Brazil
  • Views: 53
  • Message 2 of 2

Re: Ideapad U410 combojack headset doesn't work properly

2014-05-20, 13:43 PM

Someone? Do you at least have a U410 and use headsets with no problems? Just a "yes" to this question would give me some hope...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All