Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

5 Posts

08-25-2015

germany

10 Signins

32 Page Views

  • Posts: 5
  • Registered: ‎08-25-2015
  • Location: germany
  • Views: 32
  • Message 1 of 7

Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-08-25, 7:18 AM

Hi There,

my lenovo Ideapad S400 has a booting problem. If you power it up  (wheather with connected accu or just the charger) you can only see the power lamp turning on and the front power lamp, harddisk starts turning, fan starts turning but refuses to work after 2 seconds.

Screen stays black.

It keeps this state for up to 30 minutes (producing a lot of heat in the meanwhile) and then boots normaly and starts win7 normally.

No problem with the brightness of the screen as it starts working after at least 30 minutes.

 

Anybody has an idea what i can do?

Does the mainboard battery-cell may be flat and needs to be replaced (unfortunatley is it hard connected to the board so i would need a soldering iron to replace it)

?

Thanks for your help.

Reply
Options

2426 Posts

08-11-2014

India

1941 Signins

27001 Page Views

  • Posts: 2426
  • Registered: ‎08-11-2014
  • Location: India
  • Views: 27001
  • Message 2 of 7

Re: Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-08-25, 9:35 AM

Hi Kuno21,

 

Welcome to the Forums  

 

As per the query we understood that you are facing issue with battery in your Lenovo B50 laptop.

 

Perform the power drain by removing all the external devices connected to the system, shutdown the system and disconnect the power adapter and battery now press and hold the power button for 20 seconds and now connect battery and adapter and power on the system and check if the system power on.

 

Connect an external monitor and check for the issue. also update the graphic driver and check for the issue.

 

Click here for the drivers for windows 7 (AMD).

 

Click here for the drivers for windows 8 (AMD)

 

Click here for the drivers for windows 8.1.(AMD)

 

Click here for the drivers for windows 7 (Intel).

 

Click here for the drivers for windows 8 (Intel).

 

Click here for the drivers for windows 8.1 (Intel).

 

Best regards,          

 

Ashwin.S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

5 Posts

08-25-2015

germany

10 Signins

32 Page Views

  • Posts: 5
  • Registered: ‎08-25-2015
  • Location: germany
  • Views: 32
  • Message 3 of 7

Re: Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-08-25, 10:17 AM

Hi,

i have checkt the 20sec Pressing the power button, with/without accu attatched, it did have no effekt.

I will try the external monitor, but i dont't thik it will have any effect because of the FAN isn't running. So i think it could be a Bios or Bios-Battery issue.

I write back once i have ckecked the issues. (And i will install an actual Driver once the system has booted)

 

Thanks for the help.

Reply
Options

5 Posts

08-25-2015

germany

10 Signins

32 Page Views

  • Posts: 5
  • Registered: ‎08-25-2015
  • Location: germany
  • Views: 32
  • Message 4 of 7

Re: Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-08-26, 9:42 AM

Hi There again,

same problems as before. I have checked the 20 sec (with and withoud accu-pack) - no effect.

I connected the laptop to an external monitor - no effect.

I reainstalled the graphics driver mentioned above  - no effect.

 

Any other ideas?

 

It seems to me that the starting sequence is waiting for something and so it waits and waits 30 minutes and then the laptop starts normally.

 

thnaks for your help.

Reply
Options

2426 Posts

08-11-2014

India

1941 Signins

27001 Page Views

  • Posts: 2426
  • Registered: ‎08-11-2014
  • Location: India
  • Views: 27001
  • Message 5 of 7

Re: Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-08-26, 11:33 AM

Hi Kuno21,

 

Run the LSC (Lenovo solution centre) diagnostics and check for the issue, check if there are any errors also reinstall the operating system and check for the issue.

 

Click here for the LSC.

 

Best regards,         

 

Ashwin.S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

5 Posts

08-25-2015

germany

10 Signins

32 Page Views

  • Posts: 5
  • Registered: ‎08-25-2015
  • Location: germany
  • Views: 32
  • Message 6 of 7

Re: Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-09-02, 7:53 AM

Hi there again,

i checket the LSC --> everything fine, i cleared the system (wchich took verry long because of the issue that the system needs 30 minutes to start the Bios)

still the same problem.

I don't think it is a software issue, maybe the bios needs an update, and if it is nothing besides that what would you suggest?

 

Thanks for your help.

Jones

 

Reply
Options

2426 Posts

08-11-2014

India

1941 Signins

27001 Page Views

  • Posts: 2426
  • Registered: ‎08-11-2014
  • Location: India
  • Views: 27001
  • Message 7 of 7

Re: Lenovo Ideapad S400 doesn't boot - takes up to 30 minutes

2015-09-02, 10:55 AM

Hi jonesBabones,

 

A this could be issue with the hardware please visit the nearest service centre for further details.

 

Click here to open a link where you can select the country and get the exact contact support number. I’m sure they will be a great help.

 

Best regards,         

 

Ashwin.S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms