cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jrstokka
Paper Tape
Posts: 4
Registered: ‎01-10-2018
Location: US
Views: 9,430
Message 1 of 1

Lenovo U530 wont boot hard drive OR Windows USB! Stuck Preparing Automatic Repair try this first!

I just had to chime in here.  I just spent the last 5 days fighting this with a Lenovo U530 Ultrabook Ideapad.

 

I could not even get the machine to boot to a bootable Windows 10 USB stick or a bootable Windows PE USB that had some drive recovery software on it.  Although it would boot to the Lenovo Diagnostics that I downloaded from Lenovo on a USB stick and it would also boot to Tails (Linux distro) on a USB stick.

 

I know the machine was crashing because when it would get stuck, I would try to push the Caps Lock on and off and the light didn't change.  During boot kept pushing the Caps Lock it would toggle then freeze after a few seconds.

 

I took the hard drive out and put it in another Lenovo U530 I had at my disposal and it worked fine so I know that the hard drive was working.  The hard drive seemed to be in  some state of a patial update to Windows 10 so that probably caused the initial problem.

 

I was trying to figure out how to flash the BIOS since I though maybe it had been corrupted somehow but wasn't figuring out how to get that done without being in Windows.  The BIOS flash from Lenovo seemed to be dependent on some .NET framework.  Anyway I ran across a video where a guy explained that he had a Lenovo that was acting similar so he opened it up and unplugged the battery and plugged it back in and it fixed it.

 

I was skeptical but figured I hadn't anything to lose and voila it worked.... unbeivable...

 

Here is the video.  Hope this helps someone else.

 

Honestly I think perhaps it was stuck in some kind of hibernate mode which was only applicable to Windows, I think that's why it worked for LInux and the diagnostics boots.  But when it sensed a Windows boot, 10, or PE, it went back to hibernating and whatever the wakeup sequence is (keys or screen or mouse or whatever) was being ignored.

 

https://www.youtube.com/watch?v=brLDeC_I3UE

Check out current deals!


Shop current deals

Top Kudoed Authors