cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
redghecko
Punch Card
Posts: 17
Registered: ‎03-13-2010
Location: Philippines
Views: 1,769
Message 1 of 9

Lenovo s10-3 windows start up

Hi Guys,

 

Just bought my Lenovo S10-3, when I booted it up.. I noticed that there's a certain line glitch on the upper portion before it boots up windows. is everybody experiencing this? TIA

tulisan
Token Ring
Posts: 125
Registered: ‎02-23-2010
Location: manila
Views: 1,754
Message 2 of 9

Re: Lenovo s10-3 windows start up

yup, i've seen it too on all s10-3/Ts I've handled. Nothing to worry about I guess

redghecko
Punch Card
Posts: 17
Registered: ‎03-13-2010
Location: Philippines
Views: 1,750
Message 3 of 9

Re: Lenovo s10-3 windows start up

thank you very much for that reply...

my thoughts exactly. cause when i tried using an external monitor it's also there..

I'll have it checked by the support team to where i bought it. just to make sure.. besides it still has 7 days replacement warranty...

hondajohn
Fanfold Paper
Posts: 6
Registered: ‎03-08-2010
Location: U.S.A.
Views: 1,715
Message 4 of 9

Re: Lenovo s10-3 windows start up

I also have the same "glitch".  Happened when I had Win 7 Starter, and after I installed Win 7 Home Premium.  I guess it's just a video hardware thing??

jamescross
What's DOS?
Posts: 1
Registered: ‎03-14-2010
Location: San Francisco
Views: 1,647
Message 5 of 9

Re: Lenovo s10-3 windows start up

I've seen same thing with HP 5102. Glitchy looking horizontal colored strip at top when booting. Seems like this is related to Win 7 starter, not the specific hardware.

hondajohn
Fanfold Paper
Posts: 6
Registered: ‎03-08-2010
Location: U.S.A.
Views: 1,630
Message 6 of 9

Re: Lenovo s10-3 windows start up

Mine did it on Win 7 Starter, and continues to do it after I installed Win 7 Home Premium...

Highlighted
chiaying
Ctrl-Alt-Del
Posts: 51
Registered: ‎05-03-2009
Location: Taiwan
Views: 1,623
Message 7 of 9

Re: Lenovo s10-3 windows start up

The Garbage is Intel PineTrail Platform issue.

You can see this issue on other Netbook with pinetrail platform.

chiaying
Ctrl-Alt-Del
Posts: 51
Registered: ‎05-03-2009
Location: Taiwan
Views: 1,619
Message 8 of 9

Re: Lenovo s10-3 windows start up

Problem statement:
When booting to Win7 OS in Pineview, a corruption line appears for a brief
moment on the top edge of the screen and disappears.


Investigation Findings:
This issue is present on all Gen3.5 products (including Calistoga/ Lakeport/
Bearlake) and is due to the way the memory is allocated for graphics on these
products. Issue is present on Vista OS. It is related to the Pretty boot feature
of OS. It is a momentary corruption occurring almost on the top edge of the
screen and is not a gating issue on these Gen3.5 products that have been
shipped. This issue does not impact any graphics functionality nor it corrupts
any end user usable content /screen.


Status:
Due to complexity involved in altering the memory allocation in Gen3.5, this
issue will not be targeted for resolution in the Pineview Win7 drivers.

redghecko
Punch Card
Posts: 17
Registered: ‎03-13-2010
Location: Philippines
Views: 1,578
Message 9 of 9

Re: Lenovo s10-3 windows start up

thank you very much for this post... how about my other post regarding bios password issue?

Check out current deals!


Shop current deals

Top Kudoed Authors