cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
eyeh2809
Paper Tape
Posts: 7
Registered: ‎06-15-2013
Location: Plano, TX
Views: 874
Message 1 of 6

Lenovo u400 speakers not working

my Lenovo u400 built-in speakers worked when I first got it, but after about two weeks, they didn't work. I have tried reinstalling the driver,(but every time it automatically installs after rebooting-could that be the problem?), still no luck. In the SRS Premium Sound panel, I can click on speaker and headphones, but I cannot select built-in speakers.could it be a hardware malfunction? loose connection?

Pleasehelp - thankyou

905dude
Punch Card
Posts: 49
Registered: ‎06-15-2013
Location: Canada
Views: 868
Message 2 of 6

Re: Lenovo u400 speakers not working

Any yellow exclamation mark in the Devise Manager ?

eyeh2809
Paper Tape
Posts: 7
Registered: ‎06-15-2013
Location: Plano, TX
Views: 846
Message 3 of 6

Re: Lenovo u400 speakers not working

nope, drivers installed and appear fully functioningdevice manager.png

905dude
Punch Card
Posts: 49
Registered: ‎06-15-2013
Location: Canada
Views: 834
Message 4 of 6

Re: Lenovo u400 speakers not working

Well from the same area try to uninstall your audio and afterwards do a reboot , once your system reboots reinstall the driver and see if that helps . It might of gotten corrupted . Did you recently installed something else or downloaded prior to your problem  ?

georgegeprge
What's DOS?
Posts: 1
Registered: ‎10-24-2013
Location: Toronto
Views: 732
Message 5 of 6

Re: Lenovo u400 speakers not working

Hi,

 

I'm having this same problem, less than a year after buying the computer.

 

I have tried re-installing drivers but to no avail.  The headphone jacks work fine, but no sound at all from the internal speakers.

 

I have read a few similar threads but there doesn't seem to be a solution.

 

Has there been any progress on this issue?

h_lo_eng
What's DOS?
Posts: 1
Registered: ‎12-21-2013
Location: canada
Views: 681
Message 6 of 6

Re: Lenovo u400 speakers not working

Hey everyone,

 

I had the same problem. I had inserted the headphone into the jackpot several times and after 30 sec or so, speakers came back to life Smiley Happy. I think this somehow related to the jackpot malfunctioning. Try it if you're running to the same problem!

cheers

hadi

Check out current deals!


Shop current deals