English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

1 Posts

09-23-2014

Philippines

2 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎09-23-2014
  • Location: Philippines
  • Views: 7
  • Message 1 of 3

LenovoE10-30 Wifi switch missing

2014-09-23, 3:34 AM

Hellog guys, i have just bought a new notebook lenovo e10-30 and  the installed OS is just MS DOS, after a few days i have installed windows 8.1 64bit  and then installed some of its drivers. I just notice that there is no wifi/ wireless/WLAN switch for me to adapt wifi. I tried to look to the manual but what is says is all about bluetooth when i search for WLAN configuration. I also tried to download intel wifi technology yet i cant still connect to wifi and its still always saying a x sign in the network but my other device such as my android is working perfectly. I just conclude that this notebook has no wifi after all. Is there other way? HUHUHUHUHUHUH

Reply
Options

1242 Posts

11-19-2012

Egypt

1333 Signins

10326 Page Views

  • Posts: 1242
  • Registered: ‎11-19-2012
  • Location: Egypt
  • Views: 10326
  • Message 2 of 3

Re: LenovoE10-30 Wifi switch missing

2014-09-25, 11:47 AM

Dear Senenet

 

Welcome in Lenovo Community

 

You can check the device switch button from the PC setting , just follow the below steps ,

 

  1. Swipe in from the right edge of the screen, or press the Windows logo key+C.
  2. Tap or click Settings.
  3. Tap or click Change PC Settings.
  4. Tap or click Wireless.
  5. Tap or click an affected device to turn it on again.

Please check and let me know

 

Thanks

Alaa



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

1 Posts

10-11-2017

US

7 Signins

32 Page Views

  • Posts: 1
  • Registered: ‎10-11-2017
  • Location: US
  • Views: 32
  • Message 3 of 3

Re: LenovoE10-30 Wifi switch missing

2017-10-11, 13:16 PM

Dear lenovo

 

I changed hard disc in Ideapad s410 because Its data transfer rate is very slow. So I installed new hard disc and window 8.1.

But Wifi switch is missing. I tried above your instrations. However I did not see wifi switch and I see only blutetooth. Please help me. Because I have to exam online.

Thank you

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save