Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

20 Posts

07-19-2012

Malaysia

62 Signins

273 Page Views

  • Posts: 20
  • Registered: ‎07-19-2012
  • Location: Malaysia
  • Views: 273
  • Message 101 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-19, 15:31 PM
not just wifi problem.

I think I got the defected unit one. no nearest lenovo centre around my area. sh**
Reply
Options

2 Posts

07-19-2012

uk

14 Signins

56 Page Views

  • Posts: 2
  • Registered: ‎07-19-2012
  • Location: uk
  • Views: 56
  • Message 102 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-19, 16:26 PM
I saw a post that said swapping the black and white wires on the adapter board works. This looks easy to do (once you have opened the case) but not sure if it is a real fix.
Reply
Options

2 Posts

07-19-2012

uk

14 Signins

56 Page Views

  • Posts: 2
  • Registered: ‎07-19-2012
  • Location: uk
  • Views: 56
  • Message 103 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-19, 16:32 PM

Have you tried swapping the black and white wires over on the braodcom wireless adapter board? I have heard this works

Reply
Options

2 Posts

07-19-2012

UK

2 Signins

9 Page Views

  • Posts: 2
  • Registered: ‎07-19-2012
  • Location: UK
  • Views: 9
  • Message 104 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-19, 17:02 PM

No...I wouldn't want to invalidate my warranty. I find this a real shame as I want to move away from an unscrupulous brand.

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 105 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-17, 22:23 PM
Reply
Options

11 Posts

07-19-2012

Florida, USA

82 Signins

177 Page Views

  • Posts: 11
  • Registered: ‎07-19-2012
  • Location: Florida, USA
  • Views: 177
  • Message 106 of 818

Re: My new u310 gives really low speeds on WiFi

2012-07-19, 17:47 PM

Same problem here. Just bought U310 on Tuesday (7/17) and the Wifi is really slow. I have to keep it hardwired to my router to get acceptable speed. That's OK for today, but I'll be traveling in a few days and need this fixed.

 

Is there any way to find out when there is a fix other than to keep checking this thread?

Reply
Options

7 Posts

07-17-2012

Europe

8 Signins

42 Page Views

  • Posts: 7
  • Registered: ‎07-17-2012
  • Location: Europe
  • Views: 42
  • Message 107 of 818

Re: My new u310 gives really low speeds on WiFi

2012-07-19, 17:56 PM

Aight, still no reaction from official side, I'm sending it back first thing tomorrow. Play someone else.

Reply
Options

44 Posts

07-15-2012

Netherlands

237 Signins

890 Page Views

  • Posts: 44
  • Registered: ‎07-15-2012
  • Location: Netherlands
  • Views: 890
  • Message 108 of 818

Re: My new u310 gives really low speeds on WiFi

2012-07-19, 18:03 PM

Swapping antenna wires does NOT work, tried it when changing SSD. (posted this earlier.) It actually makes the connection worse.

Reply
Options

6 Posts

07-19-2012

United States of America

38 Signins

120 Page Views

  • Posts: 6
  • Registered: ‎07-19-2012
  • Location: United States of America
  • Views: 120
  • Message 109 of 818

Re: My new u310 gives really low speeds on WiFi

2012-07-19, 19:40 PM

I got the same problem in  wifi connection:  The signal up and down continuously by time and I found hard to load a webpage.

Sometimes  I got a suddently disconnected from nerwork without reason and it takes too much of time as well to reconnect again.

btw, u310 laptop is pick up at frys store in LA.

Wishing technical team would have the update soon, I don't wanna to return this.

 

Reply
Options

5 Posts

07-19-2012

Germany

5 Signins

20 Page Views

  • Posts: 5
  • Registered: ‎07-19-2012
  • Location: Germany
  • Views: 20
  • Message 110 of 818

Re: My new u310 gives really low speeds on WiFi

2012-07-19, 19:44 PM

of course i have the same problem as all the other people here. i really didn´t expect such a bad service from lenovo.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms