Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

1 Posts

07-23-2012

India

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎07-23-2012
  • Location: India
  • Views: 10
  • Message 141 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 16:40 PM

GUYS!!

 

I think I'm the first to get this rectified. The solution seems ok, but I need to test it a lot more. 

 

The service centre (Coimbatore) replaced the problematic atheros with a broadcom wireless chipset. Took a lot of drama and strongly worded mails to get the response.

Reply
Options

21 Posts

07-11-2012

Berlin

125 Signins

663 Page Views

  • Posts: 21
  • Registered: ‎07-11-2012
  • Location: Berlin
  • Views: 663
  • Message 142 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 17:02 PM

Hello everybody,

 

Just an update ! i have ordered an Intel Centrino wireless-n + wimax 6150, model 612bnxhmw, fcc id pd9612bnxh wlan card and guess what ?! Even though it says that this particular model is compatible with bios, it is NOT !!! unrecognised wireless bla bla bla, please remove it !

 

So, not only that i am stuck with a brand new laptop that costed a fortune and the wifi does not work, but if i want to replace it with some card that according to lenovo is a replacement, it just does not work !! So money thrown out the window again !

 

I am getting sick and tired of this. Will contact the authorities because i paid a lot of money for nothing, and nobody at lenovo does anything. 

 

Unacceptable !!!!

Reply
Options

44 Posts

07-15-2012

Netherlands

237 Signins

890 Page Views

  • Posts: 44
  • Registered: ‎07-15-2012
  • Location: Netherlands
  • Views: 890
  • Message 143 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 17:20 PM
There have been reports in this threads of problems with different wifi cards. Atheros/Broadcom/Intel. I have serious doubts if switching the card will fix the problem.
Reply
Options

21 Posts

07-11-2012

Berlin

125 Signins

663 Page Views

  • Posts: 21
  • Registered: ‎07-11-2012
  • Location: Berlin
  • Views: 663
  • Message 144 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 17:25 PM

@ lamecake

 

Not only switching the card, but it is considered as a replacement card, this particular model, it is written to be compatible with the system, so imagine how i feel, when tried everything so far, got even a new card that according to lenovo is compatible, boot the system and white on black : wireless device bla bla bla, please remove it ! 

 

So i wonder where does lenovo stop with the bs ?! first they put on the shelfs machines that do not work properly, and now it is written in the documents by lenovo that it is compatible and used as replacement, and when i change it ?! It is not !!!

 

So, what are we supposed to do ? Just put up with everything and hope that someone at lenovo decides to do something ? come on...

Reply
Options

3 Posts

07-23-2012

USA

2 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎07-23-2012
  • Location: USA
  • Views: 30
  • Message 145 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 17:46 PM

I got my u310 on july 9th. At begining, I used it very close to my wirless router, it worded perfect fine, but once I went to upstair where I use my old x61, the connection droped from u310, I tried every thing I could, but the problem still there.

I read many posts here and think Lenovo should either fix the problem or let people return it.

 

Best regards,

Reply
Options

11 Posts

07-19-2012

Florida, USA

82 Signins

177 Page Views

  • Posts: 11
  • Registered: ‎07-19-2012
  • Location: Florida, USA
  • Views: 177
  • Message 146 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 19:06 PM

FWIW: I borrowed a Netopia Wireless USB card from another computer and plugged it into my U310 and it works fine. Still need to get the U310 working though.

 

Reply
Options

6 Posts

07-23-2012

United States

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎07-23-2012
  • Location: United States
  • Views: 54
  • Message 147 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 19:26 PM

Just purchased and installed a Netgear G54/N150 Wireless USB Micro Adapter and so far so good. Signal strength is much stronger. I can now use the U310 in any room of my house without signal loss or slow speeds.

 

Not sure if I like this as a permanent solution or a temporary fix. Shouldn't have to buy a wireless adapter to make my 3 day old laptop work properly. Still considering returning the machine and trying something else.

Reply
Options

16 Posts

07-12-2012

United States

130 Signins

877 Page Views

  • Posts: 16
  • Registered: ‎07-12-2012
  • Location: United States
  • Views: 877
  • Message 148 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 20:51 PM

@ FatStabler

 

Hi, do you mind telling me where you got it? (sorry i'm no techie). Im about to leave for college soon in a month. I took my u310 with me in the city to do a summer class at my campus and the wifi is fine in the classroom and the library. I just don't know if it'll work in the residence halls...

 

And within the time I bought my u310 (I just ordered it jul9th and got it on the 13th), I brought it with me to one of the Marriot hotels (courtyard) in Wisconsin while I was on a trip with my parents. I read customer reviews that Marriot's wifi at Courtyard is poor. But when I used my u310 at Marriot, it was definitely a stronger connection than I had at home. (By the way, can anyone please explain to me how that works? Like why I get better connection for my 310 elsewhere other than home even though other laptops in general may have better strength in signal)

 

At home in my room I would get only 2 or 3 bars (I couldn't even watch normal youtube videos and I'd have to wait like 15-30 minutes to reload or refresh. WHICH BY THE WAY LENOVO, I COMMENTED ON MANY OF THE YOUTUBE 'U310 REVIEWS' REGARDING THIS LAPTOP'S WIFI PROBLEMS. SO you people better DO SOMETHING. If not, then why the hell are these laptops/ultrabooks advertised as: 'the book of DO'??)

 

And in my basement (where the router is), I would receive the best performance out of this laptop. If only the wifi/antenna wasn't an issue, I'd say that this is the best laptop I ever owned out of my parents' graduation gift money. Other than wifi/antenna (whatever the issue is), I have no complaints about this laptop. I love it, just not the wifi...and I believe I am over the 14 day return..so help?

Reply
Options

8 Posts

07-23-2012

Netherlands

11 Signins

62 Page Views

  • Posts: 8
  • Registered: ‎07-23-2012
  • Location: Netherlands
  • Views: 62
  • Message 149 of 818

Re: My new u310 gives really low speeds on wifi

2012-07-23, 21:31 PM

I have also the exact problem at my u410 and temporarily solved via usb nano wireless device. Until now I have tried many things.

 

1- Changed the channel of my router to lower values (1 helps the best)

2- Tried to replace the internal wifi card (broadcom) with an intel one, but received "remove it" message.

3- Replaced the internal antennas with antennas from my old laptop, which works ok, but no improvement.

4- Disabled bluetooth, power saving etc etc, no improvement.

5- Updated driver version to 5.100.82.135, no improvement.

 

Now I am waiting for an solution from lenovo self. My current feeling is the problem related with interference with other devices on the right side. So if you connect hdmi or usb3 devices you have direct effect of lost signal. But try it with an usb3 device without a cable (lice memory stick or something) than you have less effect on wifi (but still bad connection)

 

If the guys from lenovo wants to contact me for furher investigation not only for software but also for hardware they can do it, I already opened the box and voided my warranty.

 

 

Reply
Options

8 Posts

07-23-2012

Netherlands

11 Signins

62 Page Views

  • Posts: 8
  • Registered: ‎07-23-2012
  • Location: Netherlands
  • Views: 62
  • Message 150 of 818

Re: Lenovo U410 Wifi Disconnects when i connect portable HD to USB 3.0 port

2012-07-23, 21:44 PM

Take a look at this post:

 

http://forums.lenovo.com/t5/IdeaPad-Y-U-V-and-Z-series/My-new-u310-gives-really-low-speeds-on-wifi/td-p/790527/highlight/false

 

Many have the same issue.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All