English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

2640 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2640
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 11 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 2:32 AM

Hi all,

 

Thank you for your post. I understand how frustrating Wifi issues can be and I hope to be of assistance. After reading through your threads Its really hard to pin point the cause as many factors to look into. It can be either Software or Hardware related, but based on your thread seeing that some of you have tried the suggestion on the web it s leading me to suspect that it could be hardware. May I know Which type of Wfif card you were installed with? Is it Atheros or Intel?

 

In the mean time there is a Driver update for the Atheros WiFi card that was last Modified on the 6th July. Could you give that a try and let me know fo the changes. You can download the drivers from the link below. 

 

http://consumersupport.lenovo.com/au/en/DriversDownLoads/Drivers_Show_6007.html

 

Regards

Reply
Options

54 Posts

06-17-2012

Hungary

220 Signins

1251 Page Views

  • Posts: 54
  • Registered: ‎06-17-2012
  • Location: Hungary
  • Views: 1251
  • Message 12 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 5:25 AM

Hi,

 

the link provided in the previous post is unavailable for me.

I don't know if this is the right place to post my problem too, but based on the similarities of the two notebooks I did not wanted to open a new thread.

So in my IdeaPad U410 I have a Qualcomm Atheros AR9285 Wireless Network Adapter, and I have the latest drivers for it. Sometimes the signal strength is fluctuating or the latency gets really big, or just the download speed is very low (maybe 1mbit/sec).

If necessary I can provide more detailed information.

 

Regards,

R.

Reply
Options

2640 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2640
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 13 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 6:55 AM

hi packrat,

 

The driver that i have posted should work for the U310 and the U410, with those running the Atheros Wireless. May i  the issues with the wireless did it happen a while after u bought the machine or not long when you used the machine?

Reply
Options

54 Posts

06-17-2012

Hungary

220 Signins

1251 Page Views

  • Posts: 54
  • Registered: ‎06-17-2012
  • Location: Hungary
  • Views: 1251
  • Message 14 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 7:05 AM

Hi,

 

the problem came up just after I bought the machine. And after I upgraded the driver to, 10.0.0.45 the problem still remained.

Unfortunately I could not open the link you provided because it displays a page containing:

Could not locate the requested document.
 
Regards,
R.
Reply
Options

5 Posts

07-04-2012

United States

34 Signins

110 Page Views

  • Posts: 5
  • Registered: ‎07-04-2012
  • Location: United States
  • Views: 110
  • Message 15 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 7:24 AM

Hi, the problem is still persisting. And the wifi card my u310 came with is the Intel Centrino Wireless-N 2200BGN................

 

Needless to say, this issue is proving extremely frustrating.........

Reply
Options

2640 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2640
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 16 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 7:33 AM

hi jinchu,

 

If you'rs is using the Intel it a diffrent download but however Flagged this issue with the teams. The Drivers i mentioned are for Atheros Wifi card and not the Intel.

 

packrat

 

Could you possily try this link.

 

http://consumersupport.lenovo.com/no/en/DriversDownloads/drivers_show_6007.html

 

@ all,

 

Could all those that have the atheros Wireless card installed in the machine try the link i posted. It should be working for the U310/U410 machine.

 

Do post me the updates. In the mean time Let me look into this issue further.

 

regards

Reply
Options

386 Posts

06-08-2012

Ankara , Turkey

351 Signins

9930 Page Views

  • Posts: 386
  • Registered: ‎06-08-2012
  • Location: Ankara , Turkey
  • Views: 9930
  • Message 17 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 7:39 AM

Looks like it is bios issue

Reply
Options

1372 Posts

08-28-2011

TH

6684 Signins

75878 Page Views

  • Posts: 1372
  • Registered: ‎08-28-2011
  • Location: TH
  • Views: 75878
  • Message 18 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 10:22 AM

Hi...

 

@ NINE... your link is still broken!

 

@ All... please download free inSSIDer Wi-Fi scanning software to make your Wi-Fi environment more transparent...

             http://www.metageek.net/products/inssider/?utm_expid=190328-1

 

not a solution but a little helper... Zehn

Reply
Options

7634 Posts

11-19-2007

US

10101 Signins

400183 Page Views

  • Posts: 7634
  • Registered: ‎11-19-2007
  • Location: US
  • Views: 400183
  • Message 19 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 16:58 PM

 

All,

 

There may be some intermittent issues with download capability on consumersupport.lenovo.com   

 

We are in progress of migrating all the idea content to support.lenovo.com and this work should be complete in the near future.  Apologies for any difficulties encountered.

 

Please try this link

 

http://consumersupport.lenovo.com/us/en/DriversDownloads/drivers_show_6007.

 

It has worked on my browser just now.   We can check on any issue with the intel card. (Nine is looking into this.)

 

EDIT - updated download links to reflect the new support.lenovo.com site.

Here is the Link to U310 - select wireless lan to see just the wifi drivers.  Select the drivers based on which Wifi card your system has - Intel, Atheros or Broadcom.

 

 

Mark

Reply
Options

5 Posts

07-04-2012

United States

34 Signins

110 Page Views

  • Posts: 5
  • Registered: ‎07-04-2012
  • Location: United States
  • Views: 110
  • Message 20 of 817

Re: My new u310 gives really low speeds on wifi

2012-07-09, 17:01 PM
Yes, I was aware the drivers you linked were for the Atheros wifi card.

Just to clarify it is my new u310 ULTRABOOK that is having these extremely slow internet speed issues.

I am also pretty sure that practically all models of the u310, including the u410 and the non-ultrabook versions of the u310 and u410, are using the Intel Centrino Wireless-N 2200BGN wifi card.........

Again please keep me updated with any solutions, as this problem is remaining as such for way too long.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save