Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo U and S Series Notebooks
All Forum Topics
Options

3 Posts

07-30-2012

Singapore

26 Signins

74 Page Views

  • Posts: 3
  • Registered: ‎07-30-2012
  • Location: Singapore
  • Views: 74
  • Message 221 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-02, 13:24 PM
Lenovo owes all their customers a regular update on the progress of wifi issue which is lacking so far.
Reply
Options

6 Posts

07-23-2012

United States

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎07-23-2012
  • Location: United States
  • Views: 54
  • Message 222 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-02, 17:48 PM

Return my U310 last night and exchanged for a machine from a different brand. I strongly recommend anyone who is still within their return period to do the same. Too much money for a new computer that doesn't work properly.

 

Really disappointed as I have had Lenovo products in the past that were outstanding. 

Reply
Options

44 Posts

07-15-2012

Netherlands

237 Signins

890 Page Views

  • Posts: 44
  • Registered: ‎07-15-2012
  • Location: Netherlands
  • Views: 890
  • Message 223 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-02, 19:15 PM
Someone reported in this thread the Lenovo support desk reported that the issue only exists on Wireless-N networks.

Did some extra testing with 2 different routers, and can conclude that Wireless-G gives the same crap as Wireless-N.

So Lenovo, please, stop spreading bad & misleading information. The Wifi is still very broken. As is the energy management module (brightness has to be adjusted manually).
Reply
Options

5 Posts

08-02-2012

India

7 Signins

41 Page Views

  • Posts: 5
  • Registered: ‎08-02-2012
  • Location: India
  • Views: 41
  • Message 224 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-02, 19:22 PM

Team Lenovo,

 

U310 is my first laptop. I bought so that i can use to study using my wi-fi internet connection at home. This very primary purpose of mine is destroyed. I feel very low about having spent good part of my saving behind this ultrabook. If you guys understand this situation, I would expect some update about the fix. Everytime saying that we are working on the fix doesnot help. What people want is something concrete. Failures do happen but quick rectification is essential to maintain reputation.

 

Consider this either request or demand if any part of it provokes you to respond and give updates. 

Reply
Options

7 Posts

07-31-2012

austria

9 Signins

57 Page Views

  • Posts: 7
  • Registered: ‎07-31-2012
  • Location: austria
  • Views: 57
  • Message 225 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-02, 20:35 PM

i returned my lenovo today. No company should treat their customers that way and handle a bad situation like this. Not giving any concrete information about whats wrong and no information about when the update will be released and no offical statement that their product has an error. I informed the store i bought it about the problem so that no other poor people buy this product. 

 

I didnt really knew lenovo before i bought this product, but so far its seems like a really weird and unserious company to me!!!

Reply
Options

3 Posts

07-30-2012

Singapore

26 Signins

74 Page Views

  • Posts: 3
  • Registered: ‎07-30-2012
  • Location: Singapore
  • Views: 74
  • Message 226 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-02, 21:03 PM
Lenovo should stop selling u310 & u410 immediately.
Reply
Options

3 Posts

08-03-2012

8 Signins

85 Page Views

  • Posts: 3
  • Registered: ‎08-03-2012
  • Location:
  • Views: 85
  • Message 227 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-03, 4:47 AM

Hey guys, I had the same problem as you and almost decided to return my brand new U410 because of the lack of support. 

 

However, I seem to have found a temporary fix for the problem (at least for me) by, amongs other things, disabling the n mode of the Intel Adapter:

 

Wireless Adapter Settings:

Access the properties of your wireless adapter from Network and Sharing Center. 
Click on "Configure" and select the "Advanced" tab. Make sure following configuration is in place:

1. 802.11n Channel Width for bands 2.4 and 5.2 are set to "Auto".
2. Disable 802.11n Mode
3. Ad Hoc Channel 802.11b/g should be 1 or same as you have setup on your router.
4. Ad hoc QoS Mode, keep WMM Disabled - Disable it on router too. 
5. Fat Channel Intolerant - Disabled
6. Mixed mode protection - RTS/CTS Enabled
7. Roaming agressiveness - Lowest
8. Throughput Enhancement - Enabled
9. Transmit Power - Lowest
10. Wireless Mode - 802.11g

 

Source

 

I also forced the adaptor to connect to the 2.4GhZ channel by going into the network's properties, connection, checked ''Enable Intel Connection Settings'', Configure and then chose 2.4GhZ in the ''Band selection menu''

 

My connection has been working flawlessly for the past 1½ hour and I'm 2 floors away from the router.

I'll post an update if the problem comes back and it turns out it was just luck ;)

 

Hope it helps you. It's not perfect, as it forces you to forgo the N-band capabilities of the U410 but at least the wifi works.

 

Still, I need more feedback from Lenovo concerning the root of the problem and when they plan to have it solved for good. Right now, it feels more like a disinformation campaign than a transparent process.

Reply
Options

5 Posts

07-27-2012

Russia

8 Signins

75 Page Views

  • Posts: 5
  • Registered: ‎07-27-2012
  • Location: Russia
  • Views: 75
  • Message 228 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-03, 8:50 AM

p3ptoqc, i think this is not the case of problem, in the link you posted there is a note that "These settings are working when you have N Wireless adapter and a B/G Router:"

I have N router which support N mode, so why i should disable it, anyway i will test it later today, thanks for the input, strange that they are coming from users and not from Lenovo!

Reply
Options

20 Posts

07-19-2012

Malaysia

62 Signins

273 Page Views

  • Posts: 20
  • Registered: ‎07-19-2012
  • Location: Malaysia
  • Views: 273
  • Message 229 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-03, 13:01 PM
LENOVO, CAN YOU PLEASE FIX THIS PROBLEM QUICKLY. I'M TIRED OF WAITING.
Reply
Options

3 Posts

08-03-2012

8 Signins

85 Page Views

  • Posts: 3
  • Registered: ‎08-03-2012
  • Location:
  • Views: 85
  • Message 230 of 818

Re: My new u310 gives really low speeds on wifi

2012-08-03, 13:39 PM

wrote:

, i think this is not the case of problem, in the link you posted there is a note that "These settings are working when you have N Wireless adapter and a B/G Router:"

I have N router which support N mode, so why i should disable it, anyway i will test it later today, thanks for the input, strange that they are coming from users and not from Lenovo!


My setup is composed of a dual-band N Router and it still did the trick. I know it's counterproductive to have to disable a feature that's supposed to give you better speeds in order to get a stable connection, but it's the only way I found and better than having a unusable internet/buying a USB wireless adapter.

 

I still have 11 days to return my U410 no question asked and if the problem is not officially fixed by then, I'll bring it back for sure. The only reason it's not back in the store right now is that I like everything about this laptop except the wi-fi, so I'm willing to give the Lenovo crew a little more time to fix this nagging issue now that I can at least have a decent connection.

 

Lenovo, get your **** togheter and update us on the advances made (if any). Or else you're going to lose a lot of customers over this.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms